Wie öffnet man Ports bitte beim Tilgin?

Spezielle technische Fragen zum Thema "VDSL" als Anschlusstechnik? Dann bist Du hier richtig!
Baboomian

Wie öffnet man Ports bitte beim Tilgin?

Beitrag von Baboomian » 3. Jul 2011 17:33

Ich habe alles mögliche Versucht. Habe bei Erweitert /Portweiterleitung z.b. ftp Port 21 eingetragen, aber beim testen ist der Port immer noch zu. Woran kann das liegen bitte?

tankrusher32

Re: Wie öffnet man Ports bitte beim Tilgin?

Beitrag von tankrusher32 » 6. Jul 2011 14:52

Hi,

eventuell liegts noch an einer Firewall, die Du drauf hast.

Scheck das doch mal.... ansonnsten hier ma ein Beispiel:

Erweitert /Portweiterleitung

name: beliebiger Name

Verbindung: Deine Internetverbindung

Netzwerk:

Quell-ip-Adresse: Deine Ip im Netzwerk
Quellnetzmaske: 0.0.0.0
Ziel-Ip-Adresse: wieder deine Ip

Portmaps:

Am besten beides Auswählen UDP und TCP
Quellports:

Start: zum Beispiel 21
Ende: auch 21

Zielports: auch 21

Und Activieren dann sollte es laufen...

Baboomian

Re: Wie öffnet man Ports bitte beim Tilgin?

Beitrag von Baboomian » 6. Jul 2011 16:45

Bild

Habe ich gemacht aber trotzdem sagt mir mehr als ein Port tester das der Port zu ist. habe auch schon andere getestet :( 1213i Tilgin hier

Bild

Meine Vermutung ist das die Einwahl irgendwie Automatisch geschieht und ich leider die Richtige Verbindung nicht auswählen kann?

marvelousmarv

Re: Wie öffnet man Ports bitte beim Tilgin?

Beitrag von marvelousmarv » 6. Jul 2011 18:06

Ich habe exakt das gleiche Problem, und leider auch die gleiche Befürchtung...
Bei mir zeigt der Tilgin auch nach einem Reset nur die eine Verbindung wie bei Baboomian an, die absolut keine Auswirkungen auf meine tatsächliche Internetverbindung hat und deshalb sowohl für Portweiterleitungen als auch DynDNS einfach unbrauchbar ist.

Ich habe mich schon lange mit dem 1213i beschäftigt, und bisher nichts hinbekommen.
Liegt bei mir jedenfalls nicht an einer Firewall oder meinem PC, sondern muss am Tilgin liegen.

Wäre toll, wenn jemanden was einfallen würde.

MfG,
Marv

Baboomian

Re: Wie öffnet man Ports bitte beim Tilgin?

Beitrag von Baboomian » 6. Jul 2011 18:11

Habe auch heute bei Wihelm Tel angerufen und die haben Gesagt das das Problem bei mir liegen muss, da wilhelm Tel keine Port blockt. Ich frage mich wieso ich Zugangsdaten bekommen habe. Ich habe mal testweiße den einzigen eintrag bei Wan gelöscht und neugestartet. Resultat, er wählt sich trotzdem ein. Irgendwie scheint es bei der Box wohl noch eine Ebene zugeben die noch Höher liegt als Admin. Weil als der Techniker da war, wollte er ja die Zugangsdaten haben. Für VOIP Eingabe wars bestimmt nicht oder? Bei der 7570 sind bei Zugangsdaten Daten eingetragen, da werden also die zugangsdaten die man bekommen hat gebraucht. Was kann man bitte noch machen. Das mit Dyndns stimmt leider auch :(

tankrusher32

Re: Wie öffnet man Ports bitte beim Tilgin?

Beitrag von tankrusher32 » 7. Jul 2011 00:20

Hey,

also was ich komisch finde ist das deine Verbindung als inactiv angezeigt wird.
Und die hat auch ein sehr komischen namen, meine heißt zum Bespiel:Bild

Du hast bei Quellnetmaske auch nicht 0.0.0.0 eingetragen, sondern 255.255.255.0.

Die Tilgins sind gebrandet, das heißt wenn Du den Eintrag löscht und neustartest ist er wieder da.

Komisch is das schon, ich habe zum Beispiel siehe Beitrag von mir, das Problem mit zugewiesener Ip Adresse, bei mir is aber der Tilgin defekt und wird ausgetauscht.

So wirklich schlau, werd ich bei euch leider nicht Drauß.

Baboomian

Re: Wie öffnet man Ports bitte beim Tilgin?

Beitrag von Baboomian » 7. Jul 2011 07:05

Auch 0 usw hab ich probiert, wollte halt nur nicht das Forum hier mit Bilder überfluten. Und genau da liegt das Problem. Du hast da eine Verbindung stehen. Ich nicht. Und wie geschrieben auch wenn ich das lösche, wählt er sich Automatisch ins Internet und da liegt auch bestimmt das Problem das die Tilgin 1213i keine Portweiterleitung zulässt. Weil die Richtige Verbindung fehlt....Selbst an der Hotline wusste man nicht weiter...Mit welchen daten (benutzername und password) logst du dich bitte bei deiner Box ein. Bist du Saga/GWG/HWC Kunde? Was hast du bitte für ne Tilgin Box....

tankrusher32

Re: Wie öffnet man Ports bitte beim Tilgin?

Beitrag von tankrusher32 » 7. Jul 2011 10:02

Hi,

ja bin SAGA/GWG Kunde, ich habe die Tilgin 1311i.

Einloggen tu ich mich mit den normalen Internetzugansdaten für PPPOE, also die gebe ich als Benutzername und Passwort in der Box ein.

Ich würde an deiner Stelle nochmal bei der Hotline Anrufen, bei mir hat es auch ne weile gedauert, bis der Fehler gefunden wurde.

Ich glaube es waren, um die 7 Anrufe an 4 Tagen.

Ich glaube auch bald, das es bei Dir an der Box liegt.

Baboomian

Re: Wie öffnet man Ports bitte beim Tilgin?

Beitrag von Baboomian » 7. Jul 2011 11:26

Bin ich auch schon. Bei dieser Anzahl. Das problem ist das sie sich selbst mit der neuen Box wohl nicht auskennen. Weißt du denn welche Ersatz Box du bekommst?

marvelousmarv

Re: Wie öffnet man Ports bitte beim Tilgin?

Beitrag von marvelousmarv » 7. Jul 2011 13:25

Wie gesagt, bei mir exakt gleiches Bild wie bei Baboomian.
Es stimmen sogar die Screenshots 1zu1 überein, das erste Mal. Sonst sahen die Interface immer etwas anders aus.
Ich hatte hier auch einen Thread, wo ich schon alles drin stehen habe, was ich ausprobiert habe.
Guck dir das doch bitte mal an Baboomian, und sag ob dir das bekannt vorkommt. Ich befürchte schon, aber dann wären wir immerhin nicht alleine ;)

Es gibt eine "höhere Ebene", war ich schon drauf, aber das geht nur solange man den Tilgin nach einem Reset nicht ins Internet lässt, da er sich zuerst mit WT verbindet, um den Tilgin direkt wieder zu kastrieren -.-

Ich hab jetzt noch mal bei der Hotline angerufen, die will jetzt die Technikabteilung drauf ansetzen, da wir jetzt schon mindestens zu zweit sind mit diesem anscheinend gleichen Problem.
Für die Dame von der Hotline wars auch komisch, sie meinte ich muss da eine PPPoE Verbindung angezeigt bekommen, wo bei uns nur die DHCP_ETH_1001 ist.
Und sie versprach eine Rückmeldung. Wenn ich was weiss, meld ich mich sofort.

Wenn jemand anders was weiss, immer raus damit. Ich hab alles versucht, was ich kann.
Ich habe sogar diverse LAN Gruppen erstellt und mit PPP Pass Trough und Weiterleitungen auf selbst erstellte WAN Verbindungen, die sogar eine von Aussen aufrufbare IP hatten, welche sich aber von der auf wieistmeineip.de angezeigten IP unterschied. DynDNS ging zwar, aber halt mit der "falschen IP" ausm Interface, über die ich nur auf den Tilgin kam, aber nicht ins Internet. Und so geht Port Forwarden halt auch nicht -.-
Ich habe da _alle_ Möglichkeiten ausprobiert, einziges Ergebnis: Bei manchen Einstellungen halt gar kein Internet mehr...

Danke für die Hilfe,
Marvin



//edit:

Zu den Zugangsdaten und VOIP:
Wenn man in dem höheren Interface ist, kann man da einen Wizard zur Einrichtung benutzen. Für die Einrichtung brauch man jedoch einen speziellen Code, den man als Kunde aber wohl nicht bekommt... Ich schätze, dass der Techniker den Wizard benutzt hat, und da die Daten reingehackt hat. Und wohl statt einer PPPoE eine DHCP Verbindung eingerichtet hat.

VOIP Daten dann werden afaik vom Wilhelm.Tel Management Server runtergeladen, sobald der Tilgin im Internet ist.
Zuletzt geändert von marvelousmarv am 7. Jul 2011 13:33, insgesamt 1-mal geändert.

Baboomian

Re: Wie öffnet man Ports bitte beim Tilgin?

Beitrag von Baboomian » 7. Jul 2011 14:50

Na ist ja wunderbar das man als kunde Kastriert wird. Eigentlich gehört doch sowas verboten oder? weil der Kunde darf doch selber entscheiden welche Ports er nutzen möchte und welche nicht. Also gibt es wirklich noch einer höhere Ebende. Also braucht man die zugangsdaten zumindest bei dieser Box nicht? ich weiß schon warum ich die Fritzbox besser finde....

Man kann ja ne Sicherung anlegen. Was passiert Wenn man alles restet und anstadt DCHP oder wie das heißt ne PPPOE Verbindung anlegt und dann die Box ans Internet anschließt?

Das mit den Diversen Verbindungen habe ich auch alles getestet. Was ich hinbekam war ne PPPOE Verbindung mit ner 10er IP Adresse. Also eine die mit 10 Anfängt

marvelousmarv

Re: Wie öffnet man Ports bitte beim Tilgin?

Beitrag von marvelousmarv » 7. Jul 2011 15:29

Moin,
Baboomian hat geschrieben:Na ist ja wunderbar das man als kunde Kastriert wird. Eigentlich gehört doch sowas verboten oder? weil der Kunde darf doch selber entscheiden welche Ports er nutzen möchte und welche nicht. Also gibt es wirklich noch einer höhere Ebende.
Naja, ist schon verständlich, dass einige Bereiche wieder gesperrt werden. Das erweiterte Interface ist für Laien und Leute mit Halbwissen schon viel zu Umfangreich, und es gibt da halt auch Einstellungen, die nur für WT interessant sind und vom Kunden einfach nicht änderbar sein dürfen/sollten.
Und es werden keine Ports gesperrt oder so, das Interface an sich was du siehst funktioniert ja, nur haben wir keinen Zugriff auf die tatsächliche Internetverbindung.
Ausserdem ist der Tilgin ein umsonst gestelltes Gerät, das gut und gerne ein paar hundert Euro kosten dürfte. Es gehört WT und theoretisch können die damit machen, wass sie wollen...
Baboomian hat geschrieben:Also braucht man die zugangsdaten zumindest bei dieser Box nicht? ich weiß schon warum ich die Fritzbox besser finde....
Naja, die Zugangsdaten brauchst du schon, halt primär für den Techniker der dir alles einrichtet.
Baboomian hat geschrieben:Was passiert Wenn man alles restet und anstadt DCHP oder wie das heißt ne PPPOE Verbindung anlegt und dann die Box ans Internet anschließt?
Geht nicht, du brauchst einen speziellen Authorisierungscode um Wilhelm.Tel mitzuteilen, dass du deine Box mit neuen Daten anmelden willst.
Ohne Code, keine neue Einrichtung des Tilgins und damit läd der Tilgin sobald er wieder Internet hat, deine alten Einstellungen wieder runter und nichts hat sich geändert...
Baboomian hat geschrieben:Das mit den Diversen Verbindungen habe ich auch alles getestet. Was ich hinbekam war ne PPPOE Verbindung mit ner 10er IP Adresse. Also eine die mit 10 Anfängt
Ja, genau so eine hatte ich auch. Mit der geht DynDNS zwar, macht aber leider keinen Sinn, weil man über die Verbindung nur auf den Router zugreifen kann und sonst überhaupt nichts...


Klingt zwar alles eher düster grade, aber immerhin bin ich nicht der einzige mit dem Problem.
Hat hier irgendjemand einen Tilgin 1213i, der eine andere voreinstellte Verbindung hat, als wir beide? Also eine tatsächlich verfügbare Internetverbindung im Interface?
Ich tippe langsam ernsthaft darauf, dass der Techniker wohl irgendwas falsch eingestellt haben muss, oder das irgendein Bug ist.

MfG,
Marvin

Baboomian

Re: Wie öffnet man Ports bitte beim Tilgin?

Beitrag von Baboomian » 7. Jul 2011 17:23

Siehe Fritzbix 7570, die es auch bei Willy Tel gibt oder Wihelm.tel. Da kann man als Kunde auch selber festlegen wieviel man einstellen will. Diese Chance wird aber einem Tilgin 1213i benutzer erst gar nicht gegeben. Selbst scheinbar bei älteren Tilgin Boxen kann man die Einwahl als Kunde selber scheinbar festlegen. Warum nicht mehr bei 1213i? Mir wärs ja egal, wenn diese shit Portweiterleitung nicht davon abhängen würde....Aber macht sie nunmal. ALso wird man als Kunde dran gehindert das Internet richtig nutzen zu dürfen? Hat die Firma bammel um zuviel Traffic verschleiß?

Wow, jetzt weiß ich auch Warum die meisten schreiben hier, die Tilgin kann eigentlich alles was die 7570 kann. Hab auch mal nen Reset gewagt. Wow, wieviele Menü Punkte es da mehr gibt. Selbst der Menü Punkt für Usb wird einem verwehrt? Stellt mir doch glatt die Frage wieso. Die wird künstlich übelst Kastriert wenn ich das so vergleiche :( Sie holt sie die Daten selber aus dem Internet. Und da ist bestimmt auch Hinterlegt, wieviele Menü Punkte sichtbar sind. Das ist eine Feine Sache mit der Automatischen Konfig. Aber WIESO BITTE MUSS DAS MENÜ DARUNTER LEIDEN? Was haben bitte schön die Vorbesitzer der älteren Tilgin Boxen angestellt das Wihelm Tel so einen Drastischen Schritt wagt

Wegen Code. Soviele Kombis kanns ja nicht geben. Der ist glaube "nur" 4 Stellig oder?

tankrusher32

Re: Wie öffnet man Ports bitte beim Tilgin?

Beitrag von tankrusher32 » 8. Jul 2011 12:08

Baboomian hat geschrieben:Bin ich auch schon. Bei dieser Anzahl. Das problem ist das sie sich selbst mit der neuen Box wohl nicht auskennen. Weißt du denn welche Ersatz Box du bekommst?
Ne Sorry keine Ahnung welche Box sie mitbringen wollen.

Werde aber auf alle Fälle, ne Rückmeldung hier machen, wie es dann ausschaut mit der neuen Box.

Baboomian

Re: Wie öffnet man Ports bitte beim Tilgin?

Beitrag von Baboomian » 12. Jul 2011 15:29

Gibt es schon Neuigkeiten von irgendjemanden mit der Tilgin 1213i?

Gesperrt