Fehler 691 bei einwahl mit win7

Spezielle technische Fragen zum Thema "VDSL" als Anschlusstechnik? Dann bist Du hier richtig!
Gesperrt
hck

Fehler 691 bei einwahl mit win7

Beitrag von hck » 7. Apr 2010 19:18

Hallo Forumsuser,

ich habe mit einem neuen Rechner Probleme mich einzuwählen.

Auf dem Rechner ist Windwos 7 und mit dem gehe ich direkt an das Tilgin (HG1311i) Modem.
Hier wird mir im "Netzwerk- und Freigabecenter" Mein Rechner angzeigt daneben ein gelbes Dreieck mit ausrufezeichen.
In der Mitte in grau "Netzwerkidenigiezierung" und dann mit einem rotem x zum Internet.

Ich versuche über "Neue Verbindung" Breitband, Eingabe von Benutzernamen und PW die Einwahldaten einzugeben. Bei der Einwahl kommt dann Fehler 691.

Gehe ich wie jetzt über mein XP Rechner (lap) über direktes Kabel ins Netz geht es. Ein Router den ich habe verbindet auch. Also muss ich wahrscheinlich bei win7 etwas ändern.

Ich habe schon gelesen das es vieleicht noch wichtig ist wo ich meine Verbindung aufbauen möchte. Hamburg GWG
Ich hoffe man kann mir helfen.

Vielen Dank schon mal im Voraus

hck

B-Roc

Re: Fehler 691 bei einwahl mit win7

Beitrag von B-Roc » 7. Apr 2010 19:47

Hast du die Rechner alle einzeln dran oder versuchst du mit den PCs gleichzeitig on zu gehen?
Bei dem Tilgin kann nämlich vom Werk aus nur EIN LAN Port zur Zeit on gehen, alle anderen sind dann gesperrt.

Heißt wenn du mit dem XP-PC drin bist kann der Win7 PC sich nicht einwählen.

Ansonsten wüßte ich nur noch Netzwerkeinstellungen auf "automatisch IP beziehen" einstellen...

hck

Re: Fehler 691 bei einwahl mit win7

Beitrag von hck » 7. Apr 2010 19:53

Ich hab immer nur ein Gerät gleichzeitig dran.

In im Internetprotokoll ist es so eingestellt das dem PC Automatisch eine IP zugewiesen werden soll. Ich weiß jetzt nur nich ob mir das Tilgin schon eine interne IP zuweisen muss wie bei einem Router oder was da auch immer passiert.

B-Roc

Re: Fehler 691 bei einwahl mit win7

Beitrag von B-Roc » 7. Apr 2010 20:12

Die Tilgin weißt dir eine IP zu, es ist jedoch kein Router, deswegen darfst du deinem PC auch keine eigene IP geben, daher auch das gelbe Dreieck...
Hast du die Daten auf dem Win7 Rechner mal abgeglichen? Evtl hier ein Tippfehler? Oft wird hier das "I" mit dem "l" oder die "0" mit dem "O" verwechselt?

hck

Re: Fehler 691 bei einwahl mit win7

Beitrag von hck » 7. Apr 2010 20:35

Ich habe bei beiden Netzwerkadaptern eine Automatische IP zuweisung eingestellt.
Ich habe das ganze auch über den zweiten versucht bei beiden bekomme ich das ausrufezeichen.

Anscheind wird mir auch eine IP zugewiesen. Jetzt bin ich aber in einem teil wo ich mich nicht wirklich auskenne.
Befehlt ipconfig /all
wurde mir einmal die 169.254.120.8 (Bevorzugt) zugewiesen
zweiter Adapter die 169.254.168.211 (Bevorzugt) zugewiesen

Solltest du bei den Eingaben bei win7 meinen Name oder PW beide haben keine möglichkeit der verwechslung des zeichens. Ich habe sie auch desöfferen überprüft.

B-Roc

Re: Fehler 691 bei einwahl mit win7

Beitrag von B-Roc » 7. Apr 2010 20:43

Hm dann scheint das Problem wirklich auf dem Win7 PC zu liegen.
Hast du evtl mehrere LAN-Verbindungen? Evtl die LAN-Verbindung nicht aktiviert?

hck

Re: Fehler 691 bei einwahl mit win7

Beitrag von hck » 7. Apr 2010 20:55

Wie meinst du mehrere Lan Verbindungen?

Beide sind Aktiv geschaltet.

B-Roc

Re: Fehler 691 bei einwahl mit win7

Beitrag von B-Roc » 7. Apr 2010 20:57

Hm, ok, da liegt das Problem auch nicht...
Bin ehrlich gesagt mit meinem Latein jetzt am Ende...

hck

Re: Fehler 691 bei einwahl mit win7

Beitrag von hck » 7. Apr 2010 21:00

Schade, ich danke dir auf jedenfall für deine Mühe. Vieleicht ließt dieses ja noch jemand anderes und hatte das Problem schonmal und weiß die Lösung.

B-Roc

Re: Fehler 691 bei einwahl mit win7

Beitrag von B-Roc » 7. Apr 2010 21:10

Ja wäre für mich auch interessant zu wissen woran es liegt...

hck

Re: Fehler 691 bei einwahl mit win7

Beitrag von hck » 7. Apr 2010 22:02

Ich hab grade gesehen ich hab vergessen zu schreiben, der Win7 Rechner geht über den Router da bekomme ich auch kein Ausrufezeichen oder ähnliches. Die Verbindung geht schnell und Problemloss.

Sollte die Frage kommen warum ich nicht über den Router ins Netz gehe, bei dem ist die Internetverbindung als ich noch mit einem anderen Rechner (Vista) Online war öffters zusammen gebrochen und die Verbindung ist auch eher extrem Langsam. Obohl der ein 100 mbit wan port haben soll (detewe opencom31).

Vieleicht hilft das weiter vieleicht mag das Tilgin einfach mein Win7 nicht :-(.

B-Roc

Re: Fehler 691 bei einwahl mit win7

Beitrag von B-Roc » 1. Mai 2010 11:49

Da es hier keine weiteren antworten gibt schließe ich hier.

Gesperrt