Ibi36´s Internetverbindung optimieren

Spezielle technische Fragen zum Thema "VDSL" als Anschlusstechnik? Dann bist Du hier richtig!
Gesperrt
Dirty Harry

Ibi36´s Internetverbindung optimieren

Beitrag von Dirty Harry » 16. Nov 2009 18:08

Hallo @Alle,

Ibi36 benötigt etwas Hilfe und mir fehlt die Zeit die Sache weiterzuführen... wer kann helfen ?
Wir erfassen erst einmal die Grundlagen. Dafür beantwortest Du bitte folgende Fragen:

1.) Wohnort , Straße
2.) Vertragspartner (Wilhelm.tel GmbH oder Willy.tel GmbH)
3.) Anschlußgeschwindigkeit (30 MBit/s oder 100 MBit/s)
4.) Anschlußart (Kabel-Modem oder VDSL-Modem + Tilgin HG1311 oder FritzBox 7570)
5.) Verwendest Du einen Router; wenn ja, welchen?
6.) Wie viele PC´s sind vorhanden?
7.) Hast Du ein Heimnetzwerk; wenn ja, per Kabel oder über Funk?
8.) Wie hast Du festgestellt, daß die Internetverbindung langsamer ist, als sie sein müßte?
Guten Morgen Dirty Harry!
Vielen Dank für Deine erklärenden und verständnisvollen Zeilen, und vor allem für Deine Bereitschaft, mir helfen zu wollen.
Ich werde jetzt versuchen, alle Fragen zu beantworten:
1. Hamburg, Hallerstraße
2. WT (SAGA)
3.+ 4. In meinem Vertrag steht "twin premium 100.000", ISDN-Mehrgeräteanschluss. Außerdem steht da noch: "Folgende Geräte wurden installiert: IAD, VDSL Modem"
"Folgender WT-Service wurde eingerichtet: PC, Tel., Fax"
Es gibt dazu so zwei Kästchen, von denen ich nicht weiß, welches was ist:
Kleines Kästchen: ZyXEL,P 800 sercies, DSL
Großes Kästchen: tilgin, Model HG 1311i, Rev.R3A
5. Das Wort "Router" ist im Vertrag nicht angekreuzt, also habe ich wohl keinen.
6. Ich habe nur 1 PC, WindowsXP
7. kein Heimnetzwerk
8. Soweit ich mich erinnere, habe ich ziemlich bald nach der Installation festgestellt, dass die Verbindung zu wt und der FireFox-Aufbau sehr langsam ging. Habe aber jetzt bemerkt, dass die Verbindung zu wt manchmal ganz flott geht und dann gibt es wieder Tage, an denen es über 2 Minuten dauert. Firefox geht immer langsam. Internet Explorer kommt etwas schneller.

Dirty Harry

Re: Ibi36´s Internetverbindung optimieren

Beitrag von Dirty Harry » 16. Nov 2009 18:22

Guten Morgen, Harry!

Also, ich habe unten links das Feld START. Da drücke ich drauf.
Danach klicke ich das auf meinen Desktop befindliche wt-Symbol an.
Und dann warte und warte ich, bis sich eine Maske öffnet, in der ich „Verbinden“ anklicken muss. Das geht dann ziemlich schnell.
Danach klicke ich auf das Symbol von FIREFOX. Und wieder warte und warte ich.
Heute früh z.B. dauerte es 2 ½ Minuten. Findest Du das nicht auch ein bisschen lange?
Ergebnisse Oberflächlicher Schnelltest am 16.11.09, 10.50 Uhr
Download 8.667 Mbit/s
Upload 6.738 Mbit/s
Ping 40 ms
„Sie surfen gerade mit 8 MBit/s im Internet“

Dirty Harry

Re: Ibi36´s Internetverbindung optimieren

Beitrag von Dirty Harry » 16. Nov 2009 18:25

Zusammenfassung:

VDSL mit 100 MBit/s ; mit Tilgin HG 1311 ; ohne eigenen Router ; nur ein PC ; dieser ist per Kabel angeschlossen.


Problem 1:
Verbindungsaufbau jedesmal manuell , Verbindung scheint nicht bestehen zu bleiben, dadurch vergehen mehrere Minuten bis surfen möglich ist.
(kenne ich nicht, denn mein Router läuft ja ständig und bleibt darum angemeldet. Muß man sich etwa immer wieder neu anmelden, wenn man keinen Router hat ???)

Problem 2:
Nur ca. 8 MBit/s Downloadgeschwindigkeit, obwohl 100er Anschluß vorhanden ist; jedoch kein eigener Router der bremsen könnte.

Net Killer:-)

Re: Ibi36´s Internetverbindung optimieren

Beitrag von Net Killer:-) » 16. Nov 2009 19:12

Ich würde ganz vorneweg noch "Problem 0" sehen. Wenn das starten der DFÜ Verbindung (WT Symbol) bzw. des Firefox schon so lange dauert, dass man ungeduldig wird, dann liegt da sicherlich ein Problem des PCs an sich vor. Sämtliche weiteren Tests die danach durchgeführt werden sind daher erstmal mit absoluter Vorsicht zu geniessen. Alelrdings kann man von hier (sitze gradin Frankfurt im Hotel) wohl kaum analysieren, warum der Rechner auf Betriebssystemeben, also noch weit vor jeglicher onlineaktivität, lahmt.

Da würde ich als allererstes bei gehen. Was ist das für ein system (Prozesser, Arbeitsspeicher, betriebssystem, gestartete programme, firewall, virenscanner etc.)?

BTW: dass der IE schneller startet als der FF liegt im wesentlichen daran dass der IE tief im System steckt und die viele Funktionen bereits beim Rechnerstart geladen worden sind wohingegend der FF ganz von vorne anfangen muss ;)

Dirty Harry

Re: Ibi36´s Internetverbindung optimieren

Beitrag von Dirty Harry » 16. Nov 2009 21:03

Gut möglich, daß auf dem Rechner ein Virus (oder vielleicht auch 145 ? :wink: ) drauf ist; daran hatte ich jedenfalls als erstes gedacht.

Trotzdem frage ich Euch zuerst: Wieso muß sie auf irgend so ein dämliches Symbol klicken und damit die DFÜ-Verbindung manuell (!) starten ?
Die sollte doch automatisch mit dem Hochfahren des PC starten, oder ?



Edit:
Ich habe auf meinem PC nachgesehen... die DFÜ-Verbindung verwende ich nur für die ISDN-Karte.
Da gibt es dann auch verschiedene Optionen über das Starten/Halten/Beenden dieser Verbindung.

Aber man sollte doch eine LAN-Verbindung zwischen PC und Tilgin errichten !
Die LAN-Verbindung bleibt immer aktiv, bzw. startet blitzschnell und automatisch beim Rechner-Start.

Net Killer:-)

Re: Ibi36´s Internetverbindung optimieren

Beitrag von Net Killer:-) » 17. Nov 2009 17:25

Und wie machst du dann ohne Router die PPPoE Einwahl? Richtig.. per "DFÜ" Verbindung.. Dass man das Dingen auch durch den Start des Browsers automatisch ausführen kann tut da nix zur Sache. Ich find es nur komisch, dass ein simpler Aufruf dessen (egal ob durch Klick oder nicht) so lange dauert.

Muss übrigens kein Virus sein.. kann auch durch ein zugemülltes Windows, alten Rechner, wenig arbeitsspeicher[...Liste beliebig erweiterbar...] kommen. Eine Optimierung der Leitung ans ich macht keinen Sinn, solang der Rechner schon bei simplen Systemaufgaben schnarcht ;)

Dirty Harry

Re: Ibi36´s Internetverbindung optimieren

Beitrag von Dirty Harry » 18. Nov 2009 19:26

OK, Ibis´s Problem ist gelöst:
Hallo Harry!
Heute kam ich auch wieder recht flott zu wt. Und Firefox brauchte nur 2 Minuten. Damit kann ich leben.
Zumal nachher der Seitenaufbau im Internet nachher ziemlich schnell geht, wenn man denn erstmal drin ist.
Danke nochmals für Deine Hilfe. Ich finde, wir lassen die Sache jetzt ruhen.
Mein zweites Problem (das ständige Rauschen beim Telefonieren) muss ich ja ohnehin mit wt direkt bearbeiten.
Hatte es denen auch schon geschrieben (vor jetzt bald 3 Wochen), aber die rühren sich nicht.
Vermutlich weil meine Beschwerde per e-mail kam. Man muss dort wohl besser anrufen.

Herzliche Grüße , Ibi

Gesperrt