100 Mbit/s bestellt; ohne Optimierung kommen nur 20 Mbit/s

Spezielle technische Fragen zum Thema "VDSL" als Anschlusstechnik? Dann bist Du hier richtig!
ov3rlord

Re: 100 Mbit/s bestellt; ohne Optimierung kommen nur 20 Mbit/s

Beitrag von ov3rlord » 8. Okt 2009 09:48

Wenn ich als Autohändler mein neues Modell verkaufe werde ich wohl also auch die Zeit in Anspruch nehmen müssen um dem Käufer das Fahren beizubringen?
Sorry, aber ich finde die masslos übertriebene Erwartungshaltung ziemlich hart.
Das siehst du Falsch und übertreibst ein bischen ich habe davon gesprochen das WT bestimmt nicht nur Junge Kunden hat bestimmt wird der eine oder andere etwas Ältere Kunde dabei sein die wahrscheinlich nicht die Ahnung haben so wie du und manch anderer hier im Forum ,was ist den mit den,und ausserdem habe ich gesagt für einen Kleinen Aufpreis nicht Umsonst.

Und einen Thread Sticky zumachen ist in ordnung wird aber nichts bringen weil jeder Kunde andere Hardware hat ,wie ich mit meinen Nvidia Onboard Netzwerk.

Laut Asus kann der Nvidia Chipsatz diese geschwindigkeit ab (Habe dort angerufen und mich erkundigt).

Und bei mir hat es anders Funktioniert ich habe nämlich nachträglich Microsoft TCP/IP Version 6 installiert , gepatcht und den MTU Wert im Router auf 1452 gestellt schon hatte ich die volle Bandbreite.

Was mir noch zu schaffen macht ist der Ping der ist mir nen bischen zu hoch aber vieleicht wirds in zukunft ja sowas wie Fastpath oder Ping Express geben .

Und ser Support hier im Forum ist in Ordnung macht weiter so .


Grüsse aus Bramfeld

Net Killer:-)

Re: 100 Mbit/s bestellt; ohne Optimierung kommen nur 20 Mbit/s

Beitrag von Net Killer:-) » 8. Okt 2009 11:40

ov3rlord hat geschrieben:Das siehst du Falsch und übertreibst ein bischen ich habe davon gesprochen das WT bestimmt nicht nur Junge Kunden hat bestimmt wird der eine oder andere etwas Ältere Kunde dabei sein die wahrscheinlich nicht die Ahnung haben so wie du und manch anderer hier im Forum ,was ist den mit den,und ausserdem habe ich gesagt für einen Kleinen Aufpreis nicht Umsonst.
Davon abgesehen, dass im letzten Posting von "kleiner Aufpreis" nicht die Rede war, untergräbst du die Aussage an sich schon selbst:
Und einen Thread Sticky zumachen ist in ordnung wird aber nichts bringen weil jeder Kunde andere Hardware hat ,wie ich mit meinen Nvidia Onboard Netzwerk.
Und eben drum ist das nunmal ein Gebiet, in dem du nicht jeden x-belibiegen Techniker hinschicken kannst, sondern wenn dann qualifizierte Experten benötigst. Die kosten aber nunmal einiges ;)
Darüber hinaus -um bei meinem Beispiel zu bleiben-:das Autohaus wird dir dann empfehlen eine Fahrschule aufzusuchen, um das fahren zu erlernen. Und das auch nur dann, wenn du fragst "wo kann ich fahren lernen?". Sehr ähnlich ist es auch hier: Du hast nicht genügend Know How um dich selbst um die fachgerechte Instalallation und Konfiguration deines Eigentums zu kümmern. Ergo wirst du an andere Stelle verwiesen. Es gibt genügend Firmen, die eine professionelle Anlagenprüfung und -optimierung anbieten. Im Zweifelsfall Gelbe Seiten verwenden.

Möglicherweise wird WT irgendwann eine zusätzlich buchbare Dienstleistung "Clientoptimierung" anbieten. Solang WT dieses Produkt nicht in seinem Portfolio hat, musst du dich halt mit einem Drittanbieter begnügen. Aber zu erwarten, dass das automatisch mitgeliefert wird ist nunmal masslos überzogen. Die Zuständigkeit endet am LAN Port des Tilgin / Kabelmodem / Ethernetdose an der Wand. Alles danach ist absolut dein Bier. So wie du nicht deinem Elektriker sagen kannst "da kommt nicht genug Saft (WT: Bandbreite) aus der Steckdose (WT: "dem Internetzugang"), mein Staubsauger kriegt den Dreck nicht vom Boden hoch (WT: Meine Downloads sind langsam)", wenn die Ursache darin begründet liegt, dass der Staubsauger (WT: Computer) alt, der Beutel voll (WT: Betriebssystem zugemüllt) oder die Saugstärkeneinstellung (WT: Konfiguration des IP Stacks des Clients) ist. Das Problem ist dasselbe und für einen technisch vollkommen unbedarften Menschen, ist eiN Staubsauger wohl genauso kompliziert wie für Otto Normal Bürger die saubere Clientkonfiguration. Das ist nicht schlimm, genau dafür gibt es Experten ;)
Laut Asus kann der Nvidia Chipsatz diese geschwindigkeit ab (Habe dort angerufen und mich erkundigt).
Mein Asus Board mit Nvidia Chip schiebt nach Optimierung knappe 750mbit/s über die Leitung. Begrenzt wird das ganze durch die Lesegeschwindigkeit meiner Festplatte. da ist wohl von auszugehen, dass 100mbit grad noch so im Bereich des möglichen liegen..
Und bei mir hat es anders Funktioniert ich habe nämlich nachträglich Microsoft TCP/IP Version 6 installiert , gepatcht und den MTU Wert im Router auf 1452 gestellt schon hatte ich die volle Bandbreite.
Siehst du? War also doch nicht der pöse Provider schuld ;)
Was mir noch zu schaffen macht ist der Ping der ist mir nen bischen zu hoch aber vieleicht wirds in zukunft ja sowas wie Fastpath oder Ping Express geben .
FastPath (und die diversen Produktnamen dafür) sind Funktionen, die ausschliesslich auf DSL Strecken funktionieren. Technischer Hintergrund hierbei ist, dass die Standardeinstellung eines ADSL Anschluss "Interleaving" ist. In der Übertragung werden platt gesagt also Zeitschlitze frei gelassen um fehlerkorrektur zu ermöglichen. Fastpath lässt diese Schlitze nicht frei, so dass sich die Laufzeit auf Kosten der Fehlerkorrektur verbessert. Da bei WT aber nunmal kein ADSL im Einsatz ist, sondern je nach Gebiet e-Docis (Fernsehkabel / Koax), Ethernet (Kupfer / Glasfaser) oder VDSL ("Fastpath" ist im Protokoll Standard. Interleaving in dem Sinne gibt es nicht mehr) wird es da wohl bei WT auch nie ein Produkt für geben.

ov3rlord

Re: 100 Mbit/s bestellt; ohne Optimierung kommen nur 20 Mbit/s

Beitrag von ov3rlord » 9. Okt 2009 19:21

Wenn man neue Technik Verkauft wird man wohl auch die Zeit in Anspruch nehmen Müssen den Kunden die nicht so Bewachsen auf den Gebiet sind alles anzuschliessen und zu konfigurieren über nen kleinen Aufpreis oder wie seht ihr das .
Es sind ja nicht alle Kunden bei WT Junge menschen die sich mit Netzwerktechnik und PC´s auskennen oder ?

Wer Lesen kann ist klar im Vorteil und hört endlich auf immer auf euch zu schliessen ,also du bist der meinung wenn einer nicht das richtige wissen hat sollte besser kein Kunde bei WT werden ,weil wer keine ahnung hat sollte besser Alice ,oder Arcor nehmen.
Wenn WT so denkt na dann .
Und weisst du wie lange ich Googeln musste um das richtige zu finden und das willst du wirklich den Kunden zumuten die keine ahnung davon haben ?

Wie schon TBL geschrieben hat der Fehler lag meistens an der Kundenhardware aber woher soll ich es wissen wenn mich keiner Aufklärt .

Und was hat den das mit Autofahren zu tun Autos gabs schon Früher bevor es Schnelles internet gab oder?

Und da du ja Ahnung hast und alles immer selber Konfigurierst ist ja schön für dich aber nicht alle kunden haben das Fachwissen wie du oder Harry oder TBL,wieso auch ist es Grundvoraussetzung ?

Net Killer:-)

Re: 100 Mbit/s bestellt; ohne Optimierung kommen nur 20 Mbit/s

Beitrag von Net Killer:-) » 9. Okt 2009 20:17

ov3rlord hat geschrieben:Wer Lesen kann ist klar im Vorteil und hört endlich auf immer auf euch zu schliessen ,also du bist der meinung wenn einer nicht das richtige wissen hat sollte besser kein Kunde bei WT werden ,weil wer keine ahnung hat sollte besser Alice ,oder Arcor nehmen.
Nein ich bin der Meinung, dass ich mir eine Fachkraft suche, wenn ich selbst auf dem Gebiet keine Ahnung habe. So wie ich mir einen Maler nehme, wenn ich meine Wände streichen will oder einen Fliesenleger, wenn ich mein Bad neu kacheln will.
Der Irrglaube der hier meiner Meinung nach existiert ist, dass "im Internet" immer alles kostenlos zu haben ist.
Und weisst du wie lange ich Googeln musste um das richtige zu finden und das willst du wirklich den Kunden zumuten die keine ahnung davon haben ?
Das ist eben genau die Frage, was ist mir meine freie Zeit wert? Will ich ein gegebenes Problem (Performanceprobleme) selbst lösen und die dafür notwendige Zeit investieren ohne dabei pauschal erstmal andere zu beschuldigen, dass es nicht so funktioniert wie ich mir das vorgestellt habe oder ist mir meine freie Zeit zu wertvoll um sie dafür aufzubringen? In letzterem Fall muss ich dann eben dafür das Portmonee (darf man das wirklich jetzt so schreiben? sieht ja grausam aus..) bemühen.
Wie schon TBL geschrieben hat der Fehler lag meistens an der Kundenhardware aber woher soll ich es wissen wenn mich keiner Aufklärt .
Das ist das einzige Argument was ich an der Stelle zulasse. In einer perfekten Welt, würde das meinem Verständnis nach so aussehen, dass der Provider (und das ist jetzt gar nicht mal auf WT beschränkt, das Thema hab ich ja auch auf der Arbeit jeden Tag mit meinen Kunden) einmal(!) nachweisst, dass die bestellte Leistung abrufbar ist. Und zwar in dem Rahmen in dem der Provider zuständig ist. Wenn das nachgewiesen ist, der Kunde aber mit dem von ihm verantworteten Hoheitsgebiet diese Leistung nicht abrufen kann, dann soll in meiner Vorstellung der Provider absolut das Recht haben zu sagen "Hey, wir habens dir gezeigt. Bei uns ist alles schick. Wir können uns gern deine Hardwar enoch angucken, berechnen dir dafür aber xxx Euro pro Stunde.". Und jetzt werden wieder alle schreien, dass das doch ein Unding wäre, schliesslich wäre das Wissen beim Provider ja ohnehin vorhanden. Falsch, es ist nicht ohnehin vorhanden, sondern muss vom Provider ebenfalls mühevoll beschafft werden (Fachkräfte einstellen, weiterbilden etc. pp).
Und was hat den das mit Autofahren zu tun Autos gabs schon Früher bevor es Schnelles internet gab oder?
Zur Einführungszeit von Autos gab es den Begriff Führerschein noch nicht. Da durfte jeder fahren der wollte. Erst mit steigender Verkehrsdichte und den entsprechenden (Unfall-)folgen wurde der Führerschein Pflicht. Warum also nicht sowas auch für Internetzugänge einführen? Dann wäre nebenbei noch das Problem von Phishing, als Spamschleudern missbrauchte Client PCs usw. zumindest ein wenig eingedämmt ;)
Und da du ja Ahnung hast und alles immer selber Konfigurierst ist ja schön für dich aber nicht alle kunden haben das Fachwissen wie du oder Harry oder TBL,wieso auch ist es Grundvoraussetzung ?
1. Read
2. Think
3. Think again
4. Post Reply

Klingt böse, aber genau deine Frage habe ich oben schon und auch in diesem Posting hier schon beantwortet.
Gern nochmal: Nein, keine Grundvorraussetzung, nur die Akzeptanz, dass ich mir eben Hilfe holen muss, wenn ich das nötige Wissen nicht mitbringe. Oder beschwere ich mich bei Obi, dass deren Kacheln scheisse sind, nur weil ich absolut nicht das Fachwissen (und wohl auch nicht die nötige Geduld) dazu habe die Dinger unfallfrei und "schön" an die Wand zu pappen?

Dirty Harry

Re: 100 Mbit/s bestellt; ohne Optimierung kommen nur 20 Mbit/s

Beitrag von Dirty Harry » 10. Okt 2009 00:19

Ok, ich glaube Netkiller hat seinen Standpunkt hinreichend erläutert und zwar in einer Form, die für jeden verständlich und nachvollziehbar ist.
Wer jetzt noch sagt, er würde etwas Falsches behaupten, der will (oder kann) nicht verstehen.

Ich schließe mich völlig Netkillers Meinung an.

Und da dieses Board der "technischen Hilfe von Kunde zu Kunde" dienen soll und sinnlose Streitgespräche es nur aufblähen und unübersichtlich machen,
beende ich die Diskussion an dieser Stelle und schließe den Tread.

Viele Grüße,
Dirty Harry

Gesperrt