24h Disconnect

Spezielle technische Fragen zum Thema "VDSL" als Anschlusstechnik? Dann bist Du hier richtig!
mETz

24h Disconnect

Beitrag von mETz » 22. Jul 2009 12:51

Tjo, nu hab ich's weiß auf schwarz im Log stehen, WT trennt die PPPoE-Verbindung nach ziemlich exakt 24 Stunden:

Code: Alles auswählen

Jul 22 12:46:03 hypercube pppd[3696]: LCP terminated by peer
Jul 22 12:46:03 hypercube pppd[3696]: Connect time 1439.1 minutes.
Wäre schön, wenn die Technik das mal sein lassen könnte denn nicht jede Software kommt mit einem spontanen IP-Wechsel zurecht (streng genommen kommt überhaupt keine Software damit zurecht denn Mobile-IP ist noch nirgends serienreif Implementiert).

taylexx

Re: 24h Disconnect

Beitrag von taylexx » 22. Jul 2009 15:22

also ich hab das problem nicht, ich bin manchmal 3 Tage online ohne Trennung, hast du evtl im Router ne Einstellung die die Zwangstrennung macht??

mETz

Re: 24h Disconnect

Beitrag von mETz » 22. Jul 2009 15:49

So wenig Text und trotzdem wird er nicht ordentlich gelesen :roll:

MicHes

Re: 24h Disconnect

Beitrag von MicHes » 22. Jul 2009 17:54

Hallöchen
klar, das "LCP terminated by peer" bedeutet, daß die Gegenseite die Verbindung terminiert hat. Trotzdem darf die Frage gestattet sein, wie häufig Du denn solche Abbrüche nach ziemlich genau 1440 Minuten in Deinen Logs hast. Die 24 Stunden können bei nur einmaligem Auftreten (mehr Informationen hast du ja nicht geliefert) ja auch purer Zufall sein.

Ansonsten würde ich die Technik mit den gesammelten Daten anschreiben und fragen, warum das immer nach fast genau 24 Stunden passiert, wo es doch einen 24-Stunden-Timeout bei WT nicht geben soll.

Grüße, michi

forenuser

Re: 24h Disconnect

Beitrag von forenuser » 22. Jul 2009 20:21

Soweit ich das überblicke habe tritt der "24h WT Disconnect" nicht bei jedem WT PPPoE Kunde auf. Ich tippe mal, dass dies evtl. damit zusammen hängt, ob man auf dem neuen/alten Backbone läuft. Ähnliches haben wir ja bei der MTU-Änderung und multiblem PPPoE Login gesehen.

Allerdings... Ungewöhnlich ist ein 24h Disconnect bei PPPoE ja nicht, hier reiht sich WT nur bei all den anderen ISP ein.

Dirty Harry

Re: 24h Disconnect

Beitrag von Dirty Harry » 23. Jul 2009 12:26

Wenn bei mETz tatsächlich eine regelmäßige Trennung alle 24 Stunden auftritt,
so ist da irgendetwas nicht in Ordnung. Keine Ahnung was die Ursache ist
(Kundenseite oder WT; ist auch egal), es soll aber nicht so sein.
Es gibt keine (gewollte) 24-Std.-Zwangstrennung bei Wilhelm.tel !

Du solltest WT um Abhilfe bitten.

mETz

Re: 24h Disconnect

Beitrag von mETz » 23. Jul 2009 19:08

Dirty Harry hat geschrieben:Du solltest WT um Abhilfe bitten.
Werd ich auch machen. Ich sammle noch übers Wochenende Logs zusammen und werd dann mal an den Support mailen.

Mydgard

Re: 24h Disconnect

Beitrag von Mydgard » 28. Jul 2009 04:59

@ metz: biste bei willy-tel, SAGA/GWG oder direkt bei Wilhelm.tel?

Und um welchen deiner Zugänge aus deiner Signatur geht es denn?

mETz

Re: 24h Disconnect

Beitrag von mETz » 28. Jul 2009 08:40

SAGA-Anschluss in Hamburg. Beim KM in Norderstedt gibt es solchen Kinderkram nicht.

ov3rlord

Re: 24h Disconnect

Beitrag von ov3rlord » 29. Jul 2009 18:20

taylexx hat geschrieben:also ich hab das problem nicht, ich bin manchmal 3 Tage online ohne Trennung, hast du evtl im Router ne Einstellung die die Zwangstrennung macht??
@taylexx wo gibt es im Router ne Einstellung wo man die Zwangstrennung von dem Provider ausschalten kann?

taylexx

Re: 24h Disconnect

Beitrag von taylexx » 29. Jul 2009 18:58

man kann dem Router sagen ob man eine dauerhafte verbindung halten will, manuell oder eine Trennung nach 24 Std etc.
Wilhelm.tel (Norderstedt) an sich macht keine 24h Zwangstrennung ;)

Net Killer:-)

Re: 24h Disconnect

Beitrag von Net Killer:-) » 30. Jul 2009 15:02

Ich würde einfach mal davon ausgehen, dass noch das alte Radiusprofil im System ist. Früher gabs ja auch in Norderstedt die 24h Zwangstrennung auf den PPPoE Strecken.

Das das alte Profil noch drin ist, macht Sinn, da nicht unbedingt alle Altkunden auf das neue Profil umgestellt werden können/sollen.

Und vermutlich hat einfach derjenige, der deine (neue AFAIK) Leitung provisioniert hat einfach das falsche Radiusprofil ausgewählt.

Wie du DIESE Info aber von der Hotline kriegen wilslt ist mir schleierhaft. Würde vermuten, dass es am meisten Sinn macht hinzufahren und vor den Technikbüros ne Fahne zu schwenken "hilfe falsches radius profil <Kundenummer>" :D

mETz

Re: 24h Disconnect

Beitrag von mETz » 30. Jul 2009 22:45

Ich muss die Lage erst mal länger beobachten. Da ich momentan auch noch nicht jeden Tag in der neuen Wohnung bin und daher tw. die Technik hier abgeschaltet ist, konnte ich noch keine Daten (d.h. pppd Logs) über mehrere Tage sammeln. Wenn ich damit fertig bin, werde ich dann konkret beim Support nachhaken. Momentan hat es (wie von Anderen ja auch angemerkt) noch keinen Sinn, da man ohne Fakten keinen Techniker dazu bekommt vom Kaffeepott wegzukommen (kann ich verstehen *g*).

Net Killer:-)

Re: 24h Disconnect

Beitrag von Net Killer:-) » 31. Jul 2009 10:10

Setz doch kurz n if-down Script auf, dass dir bei ppp0 down die letzten x zeilen aus der pppd log an root schickt ;)
warum selbst suchen, wenn man das vom script machen lassen kann xD

mETz

Re: 24h Disconnect

Beitrag von mETz » 4. Aug 2009 14:27

Code: Alles auswählen

ul 29 17:54:28 hypercube pppd[3695]: LCP terminated by peer
Jul 29 17:54:28 hypercube pppd[3695]: Connect time 1440.0 minutes.
--
Jul 30 17:55:02 hypercube pppd[3695]: LCP terminated by peer
Jul 30 17:55:02 hypercube pppd[3695]: Connect time 1440.0 minutes.
--
Jul 31 17:55:36 hypercube pppd[3695]: LCP terminated by peer
Jul 31 17:55:36 hypercube pppd[3695]: Connect time 1440.0 minutes.
--
Aug  2 13:53:01 hypercube pppd[5839]: LCP terminated by peer
Aug  2 13:53:01 hypercube pppd[5839]: Connect time 1440.0 minutes.
--
Aug  3 13:53:35 hypercube pppd[5839]: LCP terminated by peer
Aug  3 13:53:35 hypercube pppd[5839]: Connect time 1440.0 minutes.
--
Aug  4 13:54:09 hypercube pppd[5839]: LCP terminated by peer
Aug  4 13:54:09 hypercube pppd[5839]: Connect time 1440.0 minutes.
Wie man sieht, ist das Muster bis auf den Samstag (Rechner war aus) gleich. Hab nun bei der Hotline angerufen und die Dame meinte, dass die 24h Trennung laut einem Techniker aus urheberrechtlichen Gründen erfolgen würde :lol: . Kurz darauf hat mich noch ein Techniker angerufen, der jedoch keine stichhaltige Erklärung für den Disconnect liefern konnte ("das ist bei PPPoE Standard" ist kein Argument). Wenn WT mir die IP unbedingt entziehen will können sie das jederzeit und müssen mich nicht nach exakt 24h mit einer Zwangstrennung nerven. Ich werde die Diskussion jetzt also per Snailmail weiterführen müssen, denn es steht nirgends (z.B. im nicht wirklich vorhandenen Vertrag), dass ich mir diese Zwangstrennung antun muss.

Übrigens meinte der Techniker, dass bei WT bei PPPoE grundsätzlich alle 24h getrennt wird, auch in Norderstedt!
Zuletzt geändert von mETz am 4. Aug 2009 17:15, insgesamt 1-mal geändert.

Antworten