Keine Internetseiten erreichbar, wenn torrent startet

Spezielle technische Fragen zum Thema "VDSL" als Anschlusstechnik? Dann bist Du hier richtig!
joergla

Re: Keine Internetseiten erreichbar, wenn torrent startet

Beitrag von joergla » 13. Feb 2009 22:23

Jo, schon ärgerlich, nicht nur wegen dem Stromverbrauch, auch das wieder 2 Geräte mehr rumstehen und Platz wegnehmen, da ich ja immer noch meine Fritzbox als VOIP Router und Telefonanlage für 2 Telefone und Fax benutze. Hoffen wir mal dass die neue AVM auch bald nach der Cebit in den Verkauf geht.

Übrigens Montag wird das Zyxel Modem getauscht, mal sehen ob es daran liegt.

joergla

Re: Keine Internetseiten erreichbar, wenn torrent startet

Beitrag von joergla » 13. Feb 2009 22:26

mETz hat geschrieben:Wer sich nicht helfen lassen will kann das schreiben im Forum auch gleich unterlassen, danke.

Ich lasse mir gerne helfen Metz, aber wenn ich ein Problem beim schnell fahren mit meinem Porsche habe, möchte ich auch nicht von der Werkstatt hören, dass ich halt nicht schneller als 30 fahren soll.

Net Killer:-)

Re: Keine Internetseiten erreichbar, wenn torrent startet

Beitrag von Net Killer:-) » 13. Feb 2009 22:30

nöö aber die werkstatt wird dir dann auch sagen, dass du halt nich erwarten kannst 280 im ersten gang zu fahren ;)

mETz

Re: Keine Internetseiten erreichbar, wenn torrent startet

Beitrag von mETz » 14. Feb 2009 01:39

joergla hat geschrieben:
mETz hat geschrieben:Wer sich nicht helfen lassen will kann das schreiben im Forum auch gleich unterlassen, danke.
Ich lasse mir gerne helfen Metz, aber wenn ich ein Problem beim schnell fahren mit meinem Porsche habe, möchte ich auch nicht von der Werkstatt hören, dass ich halt nicht schneller als 30 fahren soll.
Wenn du das zuvor geschriebene nicht verstehen willst oder kannst dann schreib es klar auf anstatt hier irgendwelche sinnlosen Vergleiche anzustellen (davon abgesehen ist hier nicht die WT-Werkstatt, wir sind hier höchstens die Privatschrauber im Hinterhof, wo wir schon bei Vergleichen im Automobilbereich sind)!
Die Leitung mag im Downstream 100 MBit liefern, das funktioniert aber nur solange der Upstream nicht mit SYNs/ACKs etc. vollgepropft wird. Letzteres ist leider bei sehr vielen gleichzeitigen Verbindungen der Fall. Eine Lösung für das Problem ist die Gesamt-Upstreamrate leicht unter dem maximal möglichen zu halten, das muss zum Einen bei der Uploadrate der Software (in diesem Fall so 550-600 KByte/sec) und zum Anderen durch die Begrenzung der Anzahl von Verbindungen geschehen (weniger gleichzeitige Verbindungen => weniger Protokolloverhead).

Btw, ich bekomm meine Leitung auch mit vier BT-Gegenstellen voll (3,5MB/sec), man muss nur die richtigen Quellen haben ;)

joergla

Re: Keine Internetseiten erreichbar, wenn torrent startet

Beitrag von joergla » 14. Feb 2009 11:20

mETz hat geschrieben: Btw, ich bekomm meine Leitung auch mit vier BT-Gegenstellen voll (3,5MB/sec), man muss nur die richtigen Quellen haben ;)

Leider kann mann sich die Quellen nicht aussuchen mit denen man verbunden wird. Aber das ist ja überhaupt nicht das Thema.
Du hast schon Recht, dass viele Verbindungen die Up und Down Rate beeinflussen, aber meine Frage war und ist immer noch, warum habe ich bei der 16 er Leitung von Hansenet davon nichts bemerkt und jetzt soll ich mich bei der mehr als 6x schnelleren Leitung einschränken?
Wie schon gesagt, bei Hansenet 800 max Verbindungen, 400 per Torrent, max UP und Download voll frei gegeben und max upload slots bei beiden Varianten auf 10 per Torrent. Jetzt bei der 100er von WT ist das absolute maximum, was ich angeben kann ohne die schon erwähnten Probleme zu bekommen max. 80 gesamt, max 40 per Torrent und max Uploadslots 3 max Upload 100 kb/s.
Das kann doch so nicht ganz OK sein.

Um da noch einmal zu den Autos zurück zu kehren, dass wäre so als würde ich von einem Corsa auf einen Porsche umsteigen. Der Porsche ist zwar teurer und verbraucht mehr Benzin, aber ist trotzdem langsamer als der Corsa.

Benutzeravatar
it-fred
Administrator
Administrator
Beiträge: 3691
Registriert: 28. Jan 2002 10:59
Wohnort: K.
Kontaktdaten:

Re: Keine Internetseiten erreichbar, wenn torrent startet

Beitrag von it-fred » 14. Feb 2009 12:02

joergla hat geschrieben:...
Um da noch einmal zu den Autos zurück zu kehren, dass wäre so als würde ich von einem Corsa auf einen Porsche umsteigen. Der Porsche ist zwar teurer und verbraucht mehr Benzin, aber ist trotzdem langsamer als der Corsa.
Vergleich
Alice Fun = 29,90 Euro
wilhelm.tel twin Premium 100.000 = 29,20 Euro


Zum eigentlichen Problem kann ich leider auch nichts beitragen.

mETz

Re: Keine Internetseiten erreichbar, wenn torrent startet

Beitrag von mETz » 14. Feb 2009 16:18

joergla hat geschrieben:Jetzt bei der 100er von WT ist das absolute maximum, was ich angeben kann ohne die schon erwähnten Probleme zu bekommen max. 80 gesamt, max 40 per Torrent und max Uploadslots 3 max Upload 100 kb/s.
Uploadslots pro Torrent oder Gesamt? Uploadrate pro Torrent oder Gesamt?

Du solltest außerdem beachten, dass das Bandbreitenverhältnis von Down- zu Upload schlechter ist als bei der 16 MBit-Leitung von Hansenet. Du hast zwar eine höhere Uploadbandbreite als bisher, musst aber einen Großteil davon für die Antwortpakete von Downloads freihalten. Bei hohen und/oder asymmetrischen Geschwindigkeiten kommt man meist um Traffic-Shaping nicht drumrum wenn man während eines großen Uploads noch "nebenbei" surfen möchte. Zumindest für den Uploadweg wirkt eine ordentliche Paketpriorisierung Wunder.

Außerdem würde ich mal am Ball bleiben was das heiße VDSL-Modem angeht, evtl. gibt es dort ähnliche Probleme wie mit dem Motorola SB4100 Kabelmodem, welches bei sehr vielen gleichzeitigen UDP-Verbindungen irgendwann aufgegeben hat.

joergla

Re: Keine Internetseiten erreichbar, wenn torrent startet

Beitrag von joergla » 14. Feb 2009 17:10

80 slots gesamt, 40 per torrent

100 kb/s max upload, download frei

Mydgard

Re: Keine Internetseiten erreichbar, wenn torrent startet

Beitrag von Mydgard » 14. Feb 2009 20:24

joergla hat geschrieben:80 slots gesamt, 40 per torrent

100 kb/s max upload, download frei
Hast Du es mal anders herum versucht? Also den Download begrenzen? Nur zum testen auf sagen wir 50Mbit ... dann werden zwangsläufig auch nicht soviele ACK Pakete benötigt wie wenn die Leitung voll ausgelastet ist.

Nochwas zur Hardwaresache: Zyxel VDSL2 Modem und Tilgin Router werden auch bei Willy-tel Kunden eingesetzt die im Haus eine Multimedia Dose haben. Hab ich jedenfalls letzte Woche bei meiner Nachbarin gesehen, die das seid kurzem hatte, der Willy-tel Techniker konnte den Zugang (selbst nach Rücksprache mit einem Kollegen!!!) nicht einrichten, weil meine Nachbarin angeblich die Tastatur-Treiber deinstalliert hätte!!! <- Der hatte wohl garkeine Ahnung von PCs (und sein Kollege auch nicht), es ist ja ganz natürilch das Windows in de Systemsteuerung keine Tastatur anzeigt wenn keine angeschlossen ist. Ich habe eine Tastatur mit runtergebracht und neu gestartet und rums ging alles ...

joergla

Re: Keine Internetseiten erreichbar, wenn torrent startet

Beitrag von joergla » 14. Feb 2009 21:34

ne, download begrenzt noch nicht, da er selten ausgereizt wird bei normalen dateien, und die Probleme treten ja sofort beim start des torrents auf, d.h. ich klicke den torrent an und sobald er den tracker gefunden hat und sich connectet geht nix anderes mehr. Keine Seite (google, ebay usw.) mehr erreichbar. Das ist jetzt auch noch so, aber wenn erst einmal ruhe im torrent eingekehrt ist, er keine neuen connects mehr sucht, geht auch das netz normal. Und wie beschrieben, geht in diesem Zeitraum auch das Telefon nicht mehr, da es ja auch über die Leitung läuft.
Multimediadose habe ich nicht.
Mal Montag abwarten, ob es am Modem lag. Melde mich dann, egal ob es funzt oder nicht.

Dirty Harry

Re: Keine Internetseiten erreichbar, wenn torrent startet

Beitrag von Dirty Harry » 15. Feb 2009 12:07

joergla hat geschrieben:Habe meinen Rechner und meine Fritzbox beim Nachbarn, der immer noch bei Hansenet ist getestet und alles funktioniert einwandfrei, also liegt es nicht an der Fritzbox oder meinem Rechner. Habe erst seit 02.02. die 100er Leitung und es ist egal, ab ich meinen PC direkt an die Telgin setze oder meine FritzBox zwischen schalte.
Hallo Joergla,

Du könntest ja einmal Deinen PC (so wie er ist) bei jemandem testen, der einen WT-Anschluß mit 100 MBit/s (notfalls 30 MBit/s) hat.
Das wäre vielleicht etwas lästig, würde aber u.U. Aufschlüsse ermöglichen. Käme das nach dem Modemtausch für Dich in Frage ?

Gruß,
Dirty Harry

joergla

Re: Keine Internetseiten erreichbar, wenn torrent startet

Beitrag von joergla » 15. Feb 2009 15:30

aber natürlich würde ich auch das ausprobieren, aber da müsste schon einer aus dem Board mich testen lassen, da ich sonst niemanden kenne der wt hat.

Dirty Harry

Re: Keine Internetseiten erreichbar, wenn torrent startet

Beitrag von Dirty Harry » 15. Feb 2009 16:00

Ich glaube, daß da sicher jemand bereit wäre.
Probiere doch Montag erst einmal den Modemtausch.
Falls das Problem danach noch besteht, solltest Du Deinen Standort nennen, damit sich jemand in Deiner Nähe finden läßt.

joergla

Re: Keine Internetseiten erreichbar, wenn torrent startet

Beitrag von joergla » 16. Feb 2009 16:29

So, war heute bei WT und hab mir ein neues Zyxel geholt. Kaum zu Hause angekommen klingelt es an meiner Tür. Ein WT Techniker wollte mir eigentlich nur mein bestelltes längeres Telefonkabel bringen. Aber dann sagte er, wenn er schon mal da ist, könnte er ja nach meinem Problem schauen.
Obwohl dieser Techniker sich mit der Internet Materie nicht auskannte, hat er per Telefon Experten Meinungen eingeholt. Super der Mann.
Das nenne ich fantastischen Kundenservice.
Neues Zyxel ran und Probleme blieben die gleichen. Dann wurde per Telefon das Zyxel umprogrammiert, sodass nur noch das Netzwerk lief. PC direkt ans Zyxel und siehe da, alles funktionierte einwandfrei. Also konnte es ja eigentlich nur noch am Tilgin liegen. Zum Glück hatte der Techniker eines im Auto. Tilgin ausgetausch, per Telefon eingestellt worden und juhu alles läuft perfekt.

Danke an die Hilfe aus dem Board und danke an die WT-Technik.

Antworten