Keine Internetseiten erreichbar, wenn torrent startet

Spezielle technische Fragen zum Thema "VDSL" als Anschlusstechnik? Dann bist Du hier richtig!
joergla

Keine Internetseiten erreichbar, wenn torrent startet

Beitrag von joergla » 10. Feb 2009 14:58

Hallo,

habe folgendes Problem:
Sobald ich mein Torrent programm starte (utorrent und azureus getestet), komme ich auf kein Seite mehr im Internet.
habe die maximalen Verbindungen im Torrent schon auf 100 ges. und 50 per torrent gekappt, aber immer noch das gleiche.
Etwa 1 minute nachdem ich utorrent schließe, geht wieder alles normal. Auch eine TCP Optimierung von Vista hat nix genutzt.
Habe meinen Rechner und meine Fritzbox beim Nachbarn, der immer noch bei Hansenet ist getestet und alles funktioniert einwandfrei, also liegt es nicht an der Fritzbox oder meinem Rechner.
Habe erst seit 02.02. die 100er Leitung und es ist egal, ab ich meinen PC direkt an die Telgin setze oder meine FritzBox zwischen schalte. Das Zyxel wird außerdem immer extrem heiß. Vielleicht hatte ja jemand das Selbe Problem.

joergla

Re: Keine Internetseiten erreichbar, wenn torrent startet

Beitrag von joergla » 11. Feb 2009 00:17

schon 70 geschaut, kann keiner helfen?

Dirty Harry

Re: Keine Internetseiten erreichbar, wenn torrent startet

Beitrag von Dirty Harry » 11. Feb 2009 09:46

joergla hat geschrieben:Das Zyxel wird außerdem immer extrem heiß.
1.) Was soll "Das Zyxel" sein ?
2.) Was genau soll man unter "wird immer" verstehen ?
3.a) Was bringt das ominöse "Zyxel" dazu, heiß zu werden ? (Denn anscheinend ist es nicht immer heiß.)
3.b) Was hat sich kurz vor dem heiß werden verändert ?

Gruß,
Dirty Harry

PS:
Vermutlich hast Du bisher keine Antworten erhalten weil:
- keine anderer ähnliche Probleme hat
oder
- Du das Problem nicht verständlich erklärt hast. Zumindest sind die verwendeten Geräte unklar und auch sonst erfährt man wenig über die Umgebungsbedingungen.

joergla

Re: Keine Internetseiten erreichbar, wenn torrent startet

Beitrag von joergla » 11. Feb 2009 12:07

Also dann noch einmal zur Hardware:
Normale Telefondose, daran angeschlossen das Modem Zyxel P-870M-I3, daran das Tilgin HG1311i.
FritzBox 7170 holt sich mit dem Y Kabel die Telefonleitung.
Das Zyxel ist immer sehr warm, wenn ich aber einen Torrent anschmeiße, wird es extrem heiß (Spiegeleier braten).
Hoffe das hilft weiter.

mETz

Re: Keine Internetseiten erreichbar, wenn torrent startet

Beitrag von mETz » 11. Feb 2009 13:16

joergla hat geschrieben:Also dann noch einmal zur Hardware:
Normale Telefondose, daran angeschlossen das Modem Zyxel P-870M-I3, daran das Tilgin HG1311i.
FritzBox 7170 holt sich mit dem Y Kabel die Telefonleitung.
Das Zyxel ist immer sehr warm, wenn ich aber einen Torrent anschmeiße, wird es extrem heiß (Spiegeleier braten).
Hoffe das hilft weiter.
Ich verstehe immer noch nicht was diese ominöse Modem dort macht (stammt das Ding von WT?). Versuch stattdessen mal eine vernünftige Direktverbindung zu verkabeln um die Anzahl der möglichen Fehlerquellen einzugrenzen, z.B. PC -> Tilgin -> Hausanschluss, insbesondere ohne komische Y-Adapter *grusel*.

Desweiteren würde ich die Uploadrate massiv begrenzen (max. 32 KByte/sec) sowie die Downloadrate auf ein gesundes Maß (5 MByte/sec) begrenzen um den Upload nicht unnötig vollzustopfen. Wenn die Uploadbandbreite ausgeschöpft ist, wird auch die Downloadgeschwindigkeit darunter leiden, da die ACK-Pakete (Acknowledgment, d.h. "Paket erhalten") für den Download nicht schnell genug rausgesendet werden. Die Anzahl gleichzeitiger Verbindungen kann man bei Bittorrent übrigens locker auf 10 pro Torrent begrenzen, das ist schließlich nicht so ein verkorkstes Protokoll wie ED2K ;)

joergla

Re: Keine Internetseiten erreichbar, wenn torrent startet

Beitrag von joergla » 11. Feb 2009 14:48

Das Zyxel und das Tilgin kommen von Wilhelm.tel.Das Zyxel ist ein VDSL Modem.
Das Zyxel sitzt vor dem Tilgin, da ich das Tilgin nicht direkt an die Telefondose packen kann.
Meine alte Fritzbox benutze ich ausschließlich als Telefonanlage und als VOIP, da ich zusätzlich eine Europaflat über Voip habe.
Das Y-Kabel ist nur an die Tilgin ISDN angeschlossen, da das DSL Kabel ja eh nicht geht.
Fritzbox ist über Lan1 an Netzwerkhub und Rechner an Hub, welcher wiederum ans Tilgin geht.
Muss halt noch warten, bis die neue Box von AVM auf der Cebit kommt. Die schafft dann endlich auch die volle Bandbreite.
Warum sollte ich meinen Up- und Download begrenzen???? Ziehe oft über Ratio Tracker(dime, traders dan) und habe dort auch mit der 100er Leitung fast immer volle Bandbreite. Deswegen habe ich mir ja die 100er geholt, weil mir die 16er von Alice zu langsam war, was besonders den Upload betrifft.

joergla

Re: Keine Internetseiten erreichbar, wenn torrent startet

Beitrag von joergla » 11. Feb 2009 14:55

mETz hat geschrieben:
joergla hat geschrieben:Versuch stattdessen mal eine vernünftige Direktverbindung zu verkabeln um die Anzahl der möglichen Fehlerquellen einzugrenzen, z.B. PC -> Tilgin -> Hausanschluss, insbesondere ohne komische Y-Adapter *grusel*.;)


Über eine Anleitung würde ich mich freuen

mETz

Re: Keine Internetseiten erreichbar, wenn torrent startet

Beitrag von mETz » 11. Feb 2009 16:08

joergla hat geschrieben:Das Zyxel und das Tilgin kommen von Wilhelm.tel.Das Zyxel ist ein VDSL Modem.
Das Zyxel sitzt vor dem Tilgin, da ich das Tilgin nicht direkt an die Telefondose packen kann.
Und wieso kannst Du das nicht? Gabs es eine Vorgabe von WT bezüglich der Anschlussreihenfolge?
Warum sollte ich meinen Up- und Download begrenzen????
1. Aus den zuvor geschriebenen Gründen 2. zumindest um zu testen wie sich das Gesamtchaos verhält wenn der Upload nicht bis Oberkante Unterlippe voll ist.


Außerdem ist immernoch nicht klar welcher Kasten sich hier mit welchem anderen Kasten unterhält und wer die PPPoE-Einwahl vornimmt (Fritzbox oder PC?). Wie gesagt, ich würde den unnötigen Tüddelkram (FristzBox, ominöse Adapter) erstmal entfernen und so direkt wie möglich den PC an den DSL-Anschluss (oder was auch immer das nun sein soll) anzuschließen. Falls der Tilgin nur als Splitter für DSL und ISDN fungieren soll müsste außerdem die Reihenfolge von Zyxel-Modem und Tilgin-Box andersrum sein. Wie man die beiden aber konkret verkabeln soll kann nur WT sagen, denn mit diesem Anschlussdesaster muss sich in Norderstedt zum Glück niemand plagen, wir haben hier nur Ethernet mit PPPoE (nix Modem) oder Kabelmodem mit DHCP.

Benutzeravatar
it-fred
Administrator
Administrator
Beiträge: 3739
Registriert: 28. Jan 2002 10:59
Wohnort: K.
Kontaktdaten:

Re: Keine Internetseiten erreichbar, wenn torrent startet

Beitrag von it-fred » 11. Feb 2009 16:49

Hallo,

noch mal für alle nicht VDSL-Kunden zur Aufklärung:

Bei den SAGA/GWG-Objekten geht es nicht ohne das VDSL-Modem, denn irgendwie muss das Internet bzw. wt-Netzwerk ja zum Kunden in die Wohnung. Da setzt wt auf die vorhandene Verkabelung und nutzt die TAE.

Also folgende Konfig ist unumgänglich (solange in den IAD noch kein VDSL-Modem eingebaut ist):

TAE => VDSL-Modem (z.b. Zyxel oder Sphairon) => IAD (z.b. Tilgin HG 1310) => Hardware vom Kunden.

Gruß it-fred

Update: so ich habe mir dann mal schnell die Mühe gemacht und eine Grafik aufgestellt, wie es in SAGA-GWG-Gebäuden aufgebaut wird.
vdsl-iad-ne5-SAGA-GWG.jpg
vdsl-iad-ne5-SAGA-GWG.jpg (14.74 KiB) 34453 mal betrachtet

Net Killer:-)

Re: Keine Internetseiten erreichbar, wenn torrent startet

Beitrag von Net Killer:-) » 11. Feb 2009 18:34

Und dadurch, dass nur ein LAN Port am Tilgin freigeschaltet ist, hat man dann noch nen Router hinter der Tilgin Box..
Nicht gerade sparsam in Sachen Stromverbrauch, Platz und Optik.
Da würde ich persönlich schon keine Lust mehr haben ..

joergla

Re: Keine Internetseiten erreichbar, wenn torrent startet

Beitrag von joergla » 11. Feb 2009 19:26

Wow, schöne Grafik. Danke dafür. Genauso ist es bei mir.
Die genannten fehler treten in beiden Fällen auf, egal ob ich mich über die Fritzbox als Router anmelde, d.h. Fritzbox über Lan1 an Tilgin und mein PC an Lan 2 der Fritzbox, oder mein PC direkt an die Tilgin, in dem Fall läuft die Fritzbox seperat und händelt nur noch mein Wlan Laptop.
Das Tilgin kann ich nicht direkt anschließen, weil es nur einen Netzwerk Eingang hat, ich aber nur eine normale Teflondose und keine Multimediadose habe. Wird also bei mir ähnlich laufen, wie in den Saga Häusern. Deswegen kann ich auch nicht checken, ob die Fehler am Tilgin, oder am Zyxelmodem liegen. Werde dann wohl mal bei WT die Hotline bemühen und lasse mir beides neu schicken. Berichte dann, ob es etwas gebracht hat.

dswell

Re: Keine Internetseiten erreichbar, wenn torrent startet

Beitrag von dswell » 12. Feb 2009 00:00

2 Geräte mit Strom Betreiben für VDSL ? :shock: Kann das Geld für den Stromverbrauch nach einem Jahr von euch zurückbekommen ? :roll: :P

joergla

Re: Keine Internetseiten erreichbar, wenn torrent startet

Beitrag von joergla » 12. Feb 2009 13:42

mETz hat geschrieben: Desweiteren würde ich die Uploadrate massiv begrenzen (max. 32 KByte/sec) sowie die Downloadrate auf ein gesundes Maß (5 MByte/sec) begrenzen um den Upload nicht unnötig vollzustopfen. Wenn die Uploadbandbreite ausgeschöpft ist, wird auch die Downloadgeschwindigkeit darunter leiden, da die ACK-Pakete (Acknowledgment, d.h. "Paket erhalten") für den Download nicht schnell genug rausgesendet werden. Die Anzahl gleichzeitiger Verbindungen kann man bei Bittorrent übrigens locker auf 10 pro Torrent begrenzen, das ist schließlich nicht so ein verkorkstes Protokoll wie ED2K ;)

Hallo, 10 Verbindungen? Da kann ich ja gleich mit nem 56k modem saugen. Was mache ich denn, wenn ich bei 10 verbunden bin und die mit jeweils 1 kb seeden? Habe immer 800 gesamt und 400 per Torrent geladen, dass geht jetzt auch noch, aber dann geht halt nichts anderes mehr. Sogar das Telefon streikt dann. Wenn ich auf die 100er Leitung wechsle, dann möchte ich auch zumindest annähernd diese Geschwindigkeit nutzen. Habe vorher fast immer über 1000 KB/s down und 100 KB/s up bekommen und das war mir halt zu wenig, deswegen habe ich gewechselt.

mETz

Re: Keine Internetseiten erreichbar, wenn torrent startet

Beitrag von mETz » 12. Feb 2009 18:23

Wer sich nicht helfen lassen will kann das schreiben im Forum auch gleich unterlassen, danke.

Holsteiner

Re: Keine Internetseiten erreichbar, wenn torrent startet

Beitrag von Holsteiner » 13. Feb 2009 13:24

dswell hat geschrieben:2 Geräte mit Strom Betreiben für VDSL ? :shock: Kann das Geld für den Stromverbrauch nach einem Jahr von euch zurückbekommen ? :roll: :P
Ärgert mich auch! Strom für Tilgin Box und nochmal Strom für Medienconverter. :(

Antworten