Seite 2 von 2

Re: Signalprobleme bei neuem LED

Verfasst: 25. Jul 2019 11:21
von it-fred
John22 hat geschrieben:
25. Jul 2019 10:00
Welche Bedeutung hat die "Logische Kanalnummer", die bei allen Suchläufen immer auf "Aus" stand und steht.
wilhelm.tel bietet eine eigene vorsortierte Senderliste an, die sogenannten LCN-Liste (logical channel numbering) Hier kannst du gern mal versuchen, wenn du diese Funktion aktivierst, ob du dann auf den Plätzen 150-153 die richtigen NDR-Varianten hast. Die Nummern stehen auch auf der Homepage in der Liste
Welche Bedeutung hat die Bitfehlerrate in den Signaleigenschaften, die selten mal sehr kurz von 0.00E+00 auf 1.50E wechselt beim Sender aus dem angefügten Bild.
Ohne jetzt eine tiefere technische Betrachtung zu machen: Es geht hier wie der Name vermuten lässt um Fehler. Diese können bei der Übertragung entstehen. Bis zu einem bestimmten Grad können diese Fehler vom Endgerät (TV) korrigiert werden, bis dann irgendwann die Fehler sichtbar im Bild zu sehen sind. Dabei steht E+ für Exponent "10hoch"


@Dirty Harry: im Normalfall ist diese ausführliche Suche nicht notwendig. dauert nur sehr lange und findet dann doch nur die Programme, die durch einen schnellen Suchlauf gefunden werden. Das Gerät sucht ja nach der NIT, wenn die gefunden wird wird nur noch die Tabelle ausgelesen, das ist komfortabler. Wenn alles funktioniert wie gesagt reicht das aus. Wir haben in der Nit ja alle Sender drin (bis auf die doppelten auf 113 bis 137 MHz

Re: Signalprobleme bei neuem LED

Verfasst: 25. Jul 2019 11:24
von Dirty Harry
Zu guter Letzt möchte ich noch darauf hinweisen, daß man (mehrere) Senderlisten anlegen kann.
Das Gerät unterscheidet "Favorit1" bis "Favorit4" von der Gesamtliste!

In die Favoritenlisten muß man die Sender manuell einfügen, die man regelmäßig nutzt.
Alle anderen Sender werden nicht angezeigt. Die Listen verändern sich meines Wissens auch nicht,
wenn neue Sender in die Sender-Gesamtliste hinzukommen oder wegfallen.
Prüfe doch bitte mal, ob Du evtl. nur Deine "alte" Favoritenliste betrachtest... .

Re: Signalprobleme bei neuem LED

Verfasst: 25. Jul 2019 16:06
von John22
it-fred hat geschrieben:
25. Jul 2019 11:21
wilhelm.tel bietet eine eigene vorsortierte Senderliste an, die sogenannten LCN-Liste (logical channel numbering) Hier kannst du gern mal versuchen, wenn du diese Funktion aktivierst, ob du dann auf den Plätzen 150-153 die richtigen NDR-Varianten hast. Die Nummern stehen auch auf der Homepage in der Liste.
Nachdem ich die "Logische Kanalnummer" aktivert habe und eine neue Suche nach allen Sendern ab 290 MHz gemacht habe, sind jetzt BR Fernsehen Süd HD auf LCN 1039, NDR FS HH HD auf LCN 1043 und Phönix HD auf LCN 1045. Aber alle Sender sind weiterhin auf 137 MHz.


@Dirty Harry: die Sendersuche kann nur "Schnell" und Frequenzvorgabe möglich (hier ab 290 MHz) oder "Ausführlich" und keine Frequenzvorgabe möglich. Die Senderliste zu aktualisieren hatte ich auch schon probiert was aber nichts geholfen hatte. Ich arbeite auch ohne Favoritenliste. Wie das Foto zeigt sind links alle Sender und rechts nur die Sender die ich regelmäßig oder auch nur selten nutze.

Re: Signalprobleme bei neuem LED

Verfasst: 25. Jul 2019 16:33
von Dirty Harry
Tja, dann weiß ich auch nicht weiter.
Unsere Panasonic Fernseher haben dies Problem nicht.
Tut mir leid für Dich. :smt022

Re: Signalprobleme bei neuem LED

Verfasst: 26. Jul 2019 11:27
von Tygat
Ich hatte mal eine ziemliche Dusseligkeit mit einem Toshiba (?) TV. Bei dem Gerät hat dann aber nach einem Werksreset und der Suche über Netzwerk (WT-ID = 41031) doch noch alles funktioniert.

Re: Signalprobleme bei neuem LED

Verfasst: 29. Jul 2019 15:47
von John22
In der Zwischenzeit war auch ein Techniker von willy.tel hier und hat die Leitung geprüft. Danach ist das Signal in Ordnung. Er hat auch bestätigt das es bei willy.tel im Gegensatz zu wilhelm.tel Fernsehfrequenzen im 100er MHz Bereich gibt.

Jetzt habe ich einen Termin mit meinem Händler gemacht.

Re: Signalprobleme bei neuem LED

Verfasst: 29. Jul 2019 16:39
von it-fred
John22 hat geschrieben:
29. Jul 2019 15:47
... Er hat auch bestätigt das es bei willy.tel im Gegensatz zu wilhelm.tel Fernsehfrequenzen im 100er MHz Bereich gibt.
8o ich bin verblüfft! :D das kann gar nicht sein, es sei denn willy.tel bedient noch eine eigene Kopfstation/Einspeisung in deinem Haus. Alles was über die Faser kommt, wird bei uns (wilhelm.tel) gemacht!

Ich drücke dem Techniker die Daumen, ob dort rausgefunden wird, warum das Bild ab und zu gestört ist.

Re: Signalprobleme bei neuem LED

Verfasst: 2. Sep 2019 12:19
von John22
Den Technikertermin beim Händler habe ich in der Zwischenzeit abgesagt. Nachdem der Techniker von willy.tel dar war, kamen die genannten Signalprobleme nicht wieder. Ich weiß nur nicht warum.

Wie kann ein Rausziehen des Antennenkabels aus der Antennenbuchse des LED, Anschliessen des Kabels an das Messgerät und Wiederanstecken des Kabels an den LED das Problem beheben.

Re: Signalprobleme bei neuem LED

Verfasst: 2. Sep 2019 13:22
von it-fred
Ich Tippe mal Dein letzter Satz soll eine Frage sein (Das Fragezeichen fehlt)
daher gehe ich mal darauf ein:

Also wenn zwischen zwei Metallen (also die Schicht an der sich die Stecker treffen) irgendwie Korrosion etc sind, dann kann durch das Raus/Rein-Stecken schon zu einer Veränderung kommen. Habe ich selbst auch schon im Kundenservice erlebt.

Also können wir das Thema hier mal als gelöst markieren.

Re: [gelöst] Signalprobleme bei neuem LED

Verfasst: 2. Sep 2019 15:26
von John22
Danke für die Antwort. Wieder was dazugelernt was manchmal möglich ist.