Seite 1 von 1

aktuell wieder Performance-Probleme zur Prime-Time?

Verfasst: 9. Okt 2017 22:54
von jwinckelmann
Liebe Mit-WTler,

es ist wieder soweit, die Download-Raten hier in Quickborn sind heute zur Prime-Time am Abend wieder mal unterirdisch. Um 21:15 Uhr von Netflix mit sagenhaften 5,3 Mbit/s. Auch zu andere Servern schlecht bis sehr schlecht für Download, Upload und Ping. Ich habe eine gebuchte Leitung von 250 Down und 50 Up.

Jetzt um 22:30 Uhr bei Netflix übrigens wieder sehr gut bei 204 Mbit/s.

Irgendwelche Erkenntnisse dazu?

Vielen Dank!

Ciao,
Jan
telquick_20171009.png
telquick_20171009.png (137.58 KiB) 3286 mal betrachtet
IMG_20171009_211824063.png
IMG_20171009_211824063.png (111.8 KiB) 3286 mal betrachtet

Re: aktuell wieder Performance-Probleme zur Prime-Time?

Verfasst: 10. Okt 2017 21:49
von jwinckelmann
So, auch heute wieder richtig schlecht. Was treibt tel.quick / WT da eigentlich? Es kann doch nicht sein, dass alle 5 Monate die gleichen Problem auftreten...

Schon netzintern komme ich zeitweise gerade mal auf 20% der gebuchten Leistung:

Code: Alles auswählen

starting iperf3 at 10.10.2017 21:15:24,38 
Connecting to host speedtest.wtnet.de, port 5200
Reverse mode, remote host speedtest.wtnet.de is sending
[  4] local 192.168.178.128 port 58943 connected to 213.209.106.95 port 5200
[  6] local 192.168.178.128 port 58944 connected to 213.209.106.95 port 5200
[  8] local 192.168.178.128 port 58945 connected to 213.209.106.95 port 5200
[ 10] local 192.168.178.128 port 58946 connected to 213.209.106.95 port 5200
[ 12] local 192.168.178.128 port 58947 connected to 213.209.106.95 port 5200
[ 14] local 192.168.178.128 port 58948 connected to 213.209.106.95 port 5200
[ 16] local 192.168.178.128 port 58949 connected to 213.209.106.95 port 5200
[ 18] local 192.168.178.128 port 58950 connected to 213.209.106.95 port 5200
[ 20] local 192.168.178.128 port 58951 connected to 213.209.106.95 port 5200
[ 22] local 192.168.178.128 port 58952 connected to 213.209.106.95 port 5200
...
- - - - - - - - - - - - - - - - - - - - - - - - -
[ ID] Interval           Transfer     Bandwidth       Retr
[  4]   0.00-60.00  sec  33.1 MBytes  4.63 Mbits/sec  317             sender
[  4]   0.00-60.00  sec  32.6 MBytes  4.56 Mbits/sec                  receiver
[  6]   0.00-60.00  sec  38.7 MBytes  5.41 Mbits/sec  285             sender
[  6]   0.00-60.00  sec  38.3 MBytes  5.35 Mbits/sec                  receiver
[  8]   0.00-60.00  sec  40.6 MBytes  5.67 Mbits/sec  313             sender
[  8]   0.00-60.00  sec  39.9 MBytes  5.58 Mbits/sec                  receiver
[ 10]   0.00-60.00  sec  35.4 MBytes  4.95 Mbits/sec  295             sender
[ 10]   0.00-60.00  sec  34.8 MBytes  4.86 Mbits/sec                  receiver
[ 12]   0.00-60.00  sec  32.5 MBytes  4.54 Mbits/sec  198             sender
[ 12]   0.00-60.00  sec  32.2 MBytes  4.51 Mbits/sec                  receiver
[ 14]   0.00-60.00  sec  29.9 MBytes  4.18 Mbits/sec  230             sender
[ 14]   0.00-60.00  sec  29.5 MBytes  4.13 Mbits/sec                  receiver
[ 16]   0.00-60.00  sec  30.9 MBytes  4.32 Mbits/sec  270             sender
[ 16]   0.00-60.00  sec  30.5 MBytes  4.27 Mbits/sec                  receiver
[ 18]   0.00-60.00  sec  28.1 MBytes  3.92 Mbits/sec  255             sender
[ 18]   0.00-60.00  sec  27.7 MBytes  3.87 Mbits/sec                  receiver
[ 20]   0.00-60.00  sec  31.2 MBytes  4.36 Mbits/sec  256             sender
[ 20]   0.00-60.00  sec  31.0 MBytes  4.34 Mbits/sec                  receiver
[ 22]   0.00-60.00  sec  29.2 MBytes  4.09 Mbits/sec  293             sender
[ 22]   0.00-60.00  sec  29.2 MBytes  4.08 Mbits/sec                  receiver
[SUM]   0.00-60.00  sec   330 MBytes  46.1 Mbits/sec  2712             sender
[SUM]   0.00-60.00  sec   326 MBytes  45.5 Mbits/sec                  receiver
Extern dann noch viel schlimmer:
telquick_20171010.png
telquick_20171010.png (87.83 KiB) 3214 mal betrachtet

Re: aktuell wieder Performance-Probleme zur Prime-Time?

Verfasst: 11. Okt 2017 09:47
von fLoo
Was sagt TQ denn dazu? Wir hatten uns doch schon öfters hier im Forum :-)

Re: aktuell wieder Performance-Probleme zur Prime-Time?

Verfasst: 11. Okt 2017 20:37
von jwinckelmann
fLoo hat geschrieben:
11. Okt 2017 09:47
Was sagt TQ denn dazu? Wir hatten uns doch schon öfters hier im Forum :-)
Hi,

ja, wir hatten schon mal wegen der gleichen Probleme im März kommuniziert. Von tel.quick habe ich noch nichts gehört, ich warte auf ein Feedback der Technik. Kleiner Anbieter = wenig Leute mit wirklich Know-How :-D

Ciao,
Jan

Re: aktuell wieder Performance-Probleme zur Prime-Time?

Verfasst: 15. Okt 2017 22:17
von jwinckelmann
Aussage von tel.quick:

Das Problem ist bei WT bekannt und tritt z.B. auch in Pinneberg auf. Es muss Hardware aufgerüstet werden, für die Beschaffung laufen gerade die Ausschreibungen.

Eine ziemlich unbefriedigende Aussage. Warum ist denn es so schwer, die Kapazitäten ständig zu überwachen und dann beim Erreichen eines Schwellwerts rechtzeitig aufzurüsten?

Re: aktuell wieder Performance-Probleme zur Prime-Time?

Verfasst: 18. Okt 2017 13:41
von El Narizon
Da Deutschland eine sogenannte "Mehrheitendemokratie" ist, wird erst aufgerüstet / geändert / reformiert, wenn die Mehrheit jammert.

Und denen wird dann eingeredet, sie würden auf hohem Nivau jammern und in Bangladesh ginge es den Menschen ja schlecht etc. pp.

Wer Zynismus in dieser Gesellschaftskritik findet, darf sie behalten.

Re: aktuell wieder Performance-Probleme zur Prime-Time?

Verfasst: 19. Okt 2017 14:40
von El Narizon
Ich weiß ja nicht, ob man hier für zynische Kommentare bestraft wird, aber heute früh war mein Anschluss für mehrere Stunden komplett tot.

Sowohl Internet, als auch Kabel-TV waren nicht vorhanden.

Da die Fritzbox nur eine begrenzte Anzahl an Zeilen im Ereignisprotokoll vorhält, konnte ich nur sehen, dass mindestens seit 1:33 Uhr alles tot war - das ging so weiter bis 4:40 Uhr.

Als ich es bemerkte, habe ich "spaßeshalber" den Router neu gestartet, aber mir war schon zu 99% klar, dass dies nichts bringen würde bei der Masse an Meldungen von "PPPoE-Fehler: Zeitüberschreitung".

Zudem ist es bei meinem Anschluss auch schon "normal", dass JEDE Nacht für mindestens 5 Minuten und bis zu 90 Minuten die VoIP-Telefonie nicht funktioniert, obwohl das Internet verfügbar bleibt.

Man könnte sagen "wer braucht nachts schon Telefon" ... nun, wenn ein Notfall eintritt, wäre ich schon gerne in der Lage, zu telefonieren.
Und das Argument, ich könne ja das Mobiltelefon nutzen, ist ein schwaches Argument.

Re: aktuell wieder Performance-Probleme zur Prime-Time?

Verfasst: 19. Okt 2017 15:57
von JoKo
Moin!

Ich z. B. benötige überhaupt nur deshalb ein Handy, weil bereits ein stinknormaler Stromausfall mein Telefon (an der Fritz!Box)
außer Kraft setzt, und auch ich mich im Notfall gern äußern möchte - egal zu welcher Uhrzeit.

Da trifft WT aber keine "Schuld".

Da sich in dieses Thema seit gestern noch nicht viele "reingehängt" haben, ist das vielleicht ein eher persönliches/lokales Problem?!

"Gute Besserung"

JoKo

Re: aktuell wieder Performance-Probleme zur Prime-Time?

Verfasst: 19. Okt 2017 23:43
von jwinckelmann
jwinckelmann hat geschrieben:
15. Okt 2017 22:17
Aussage von tel.quick:

Das Problem ist bei WT bekannt und tritt z.B. auch in Pinneberg auf. Es muss Hardware aufgerüstet werden, für die Beschaffung laufen gerade die Ausschreibungen.
Die neuesten Infos for tel.quick: Das Netz wurde am Mittwoch in den Morgenstunden umgebaut. Die Kunden aus Quickborn terminieren jetzt in Quickborn, und nicht mehr direkt bei WT (was auch immer das genau heißt). Man erhofft sich damit eine dauerhafte Verbesserung. Mein erster Eindruck: besser, aber in den Abendstunden habe ich trotzdem nur 50% der gebuchten Leistung, und das auf dem Speedtest-Server von WT.

Re: aktuell wieder Performance-Probleme zur Prime-Time?

Verfasst: 1. Nov 2017 00:13
von 8AP3Vj47
Vorhin um halb Zehn erstmal ganz geschmeidig mit bis zu™ 800KB/s Updates von Apple runtergeladen. :-)
Screen Shot 2017-10-31 at 9.34.52 PM.png
Screen Shot 2017-10-31 at 9.34.52 PM.png (87.9 KiB) 2667 mal betrachtet
Hab’ mir schon gedacht, dass wieder was klemmt, als es bei reddit 10+ Sekunden dauerte, bis Thumbnails geladen waren.
Speedtests haben bestätigt: Zum/vom WT-Server wunderbar, alle anderen grottenschlecht. Auch Neustart des Modems hat diesmal nichts gebracht.

Schade, lief in letzter Zeit richtig gut. Seit oben genanntem Umbau hatten wir üblicherweise sogar konstante 97mbps statt der üblichen 90...

Re: aktuell wieder Performance-Probleme zur Prime-Time?

Verfasst: 1. Nov 2017 00:18
von burnz
WT eigener Test schwankt ziemlich:
Bild
Bild

Zwischendurch bricht die Rate ziemlich ein..

Re: aktuell wieder Performance-Probleme zur Prime-Time?

Verfasst: 3. Nov 2017 10:06
von fLoo
Ich habe gerade den Testserver von uns einmal umgestellt und wieder umkonfiguriert. Jetzt funktioniert er unter gewissen Umständen deutlich schneller:
wget -6 -O /dev/null http://speedtest.wtnet.de/files/5000mb.bin
--2017-11-03 09:38:44-- http://speedtest.wtnet.de/files/5000mb.bin
Auflösen des Hostnamens »speedtest.wtnet.de (speedtest.wtnet.de)« … 2a02:2028:ff00::f9:2
Verbindungsaufbau zu speedtest.wtnet.de (speedtest.wtnet.de)|2a02:2028:ff00::f9:2|:80 … verbunden.
HTTP-Anforderung gesendet, auf Antwort wird gewartet … 200 OK
Länge: 5242880000 (4,9G) [application/octet-stream]
Wird in »»/dev/null«« gespeichert.

/dev/null 100%[====================================================================================================>] 4,88G 1,06GB/s in 4,7s

2017-11-03 09:38:48 (1,05 GB/s) - »»/dev/null«« gespeichert [5242880000/5242880000]
Ist ein echter Speedtest, aber eben im gleichen Rechenzentrum ;)

Re: aktuell wieder Performance-Probleme zur Prime-Time?

Verfasst: 3. Nov 2017 12:33
von burnz
Bild

kann sich sehen lassen ;)

Re: aktuell wieder Performance-Probleme zur Prime-Time?

Verfasst: 27. Nov 2017 18:00
von it-fred
burnz hat geschrieben:
3. Nov 2017 12:33
Bild

kann sich sehen lassen ;)
okaaay... :o
rätselhaft...

Re: aktuell wieder Performance-Probleme zur Prime-Time?

Verfasst: 13. Dez 2017 21:30
von direwolf28
Laut Routerlog war mein I-Net heute nacht für 2h weg.
Seitdem siehts bei mir so aus, nachmittags noch nicht ganz so schlimm wie jetzt zur Primetime:

Bild