Verbindung bricht ab... warum?

Spezielle technische Fragen zum Thema "Ethernet" als Anschlusstechnik? Dann bist Du hier richtig!
Takko

Beitrag von Takko » 29. Sep 2007 13:31

Ich hatte auch in den letzten Tagen ziemliche Probleme mit wt (Wilhelm.tel in HH). Viele Verbindungsabbrüche, fast eine halbe Stunde bis sich der Router wieder eingewählt hat.
Vor 2-3 Wochen hat es sogar für ein paar Stunden ein Totalausfall gegeben. Ich glaube, der RAS Server ist ausgefallen.

Ich hoffe, dass ihr diese Probleme in Griff bekommen werdet.

CP

Beitrag von CP » 29. Sep 2007 13:52

hab auch ähnliche Probleme

siehe meinen gestrigen Post im Nachbarthread "Internet-Ausfälle"

Benutzeravatar
it-fred
Administrator
Administrator
Beiträge: 3569
Registriert: 28. Jan 2002 10:59
Wohnort: K.
Kontaktdaten:

Beitrag von it-fred » 29. Sep 2007 17:22

Hi Gregor.S

also woran es liegt vermag ich nicht zu beurteilen aber dass du dich erst nach einer gewissen Zeit wieder einwählen kannst, würde ich so beurteilen:

Ein Verbindungsabbruch durch PC oder Leitung oder Modem etc. entsteht. Dadurch ist die PPPoE-Session unterbrochen und nicht korrekt getrennt worden, also meint der Server es liegt noch eine offenen Verbindung vor. Da man sich aber nur 1mal einwählen kann, musst Du solange warten, bis vom Server die Verbindung getrennt wird und wieder eine neue Verbindung aufbaubar ist.
it-fred

Net Killer:-)

Beitrag von Net Killer:-) » 29. Sep 2007 17:36

@itfred:
wenn das so ist, dass man aufs verbindungstimeout warten muss bevor man wieder darf, dann ist da aber was gaaanz schön komishc konfiguriert .. alle kisten die ich so kenne trennen die alte verbindung und nehmen die neue entgegen ...

Benutzeravatar
it-fred
Administrator
Administrator
Beiträge: 3569
Registriert: 28. Jan 2002 10:59
Wohnort: K.
Kontaktdaten:

Beitrag von it-fred » 29. Sep 2007 19:34

Net Killer:-) hat geschrieben:@itfred:
wenn das so ist, dass man aufs verbindungstimeout warten muss bevor man wieder darf, dann ist da aber was gaaanz schön komishc konfiguriert .. alle kisten die ich so kenne trennen die alte verbindung und nehmen die neue entgegen ...
da ich TV-Experte bin, kann ich mich auch täuschen, evtl war es auch eine Wartezeit von nur einer Minute. Ich möchte mich da nicht festlegen.

Net Killer:-)

Beitrag von Net Killer:-) » 29. Sep 2007 21:17

also für die bxr varianten kann ich nicht sprechen, weil ich die nicht im livebetrieb kenne..
unsere erxen bzw. mittlerweile bnxen (selbe hardware nur neues softwarerelease) kennen genau 2 account typen:

1. einwahl akzeptieren und evtl. bestehende einwahl mit diesem usernamen killen
2. einwahl akzeptieren und nen ppp multilink draus machen

aber du hast recht. die diskussion ist hier recht müssig / unnötig

Antworten