Cables.xml für VU+ Duo2 gesucht

Alles zum Thema Set-Top-Box / DVB-C Receiver / TV´s mit digitalem Kabeltuner bei wilhelm.tel

Moderator: it-fred

Antworten
firewire

Cables.xml für VU+ Duo2 gesucht

Beitrag von firewire » 10. Feb 2016 00:51

Moin

hat vielleicht ein VU+ Nutzer eine aktuelle cable.xml für mich, meine findet egal wie ich scanne nada.
Hätte ja auf einen Tunerfehler getippt, aber die laufen mit einer veralteten, bei einem Update-Versuch derselben werden aber keine Sender gefunden.

Hardware:
VU+ Duo2 mit VTI 9.0.2 neugeflasht

Antennensignal ist definitiv ok, eine am Loop-Ausganh angeschlossene Elgate Hybrid findet alle Kanäle

Danke für jegliche Hilfe

Grüße!

Blade2k

Re: Cables.xml für VU+ Duo2 gesucht

Beitrag von Blade2k » 23. Feb 2016 13:04

sollte doch eine normale cables.xml wie für die Coolstream sein..

hab mal meine angehängt
Dateianhänge
cables.xml.zip
(4.4 KiB) 273-mal heruntergeladen

Benutzeravatar
it-fred
Administrator
Administrator
Beiträge: 3591
Registriert: 28. Jan 2002 10:59
Wohnort: K.
Kontaktdaten:

Re: Cables.xml für VU+ Duo2 gesucht

Beitrag von it-fred » 29. Feb 2016 09:53

Blade2k hat geschrieben:hab mal meine angehängt
Das steht bei Dir drin:

Code: Alles auswählen

<cable name="WTNET (WillhelmTel)" satfeed="true" flags="9">
   		<transponder frequency="113000" symbol_rate="6900000" fec_inner="0" modulation="3"></transponder>
		<transponder frequency="121000" symbol_rate="6900000" fec_inner="0" modulation="3"></transponder>
		<transponder frequency="129000" symbol_rate="6900000" fec_inner="0" modulation="5"></transponder>
		<transponder frequency="137000" symbol_rate="6900000" fec_inner="0" modulation="5"></transponder>
		<transponder frequency="370000" symbol_rate="6900000" fec_inner="0" modulation="5"></transponder>
		<transponder frequency="378000" symbol_rate="6900000" fec_inner="0" modulation="3"></transponder>
		<transponder frequency="386000" symbol_rate="6900000" fec_inner="0" modulation="3"></transponder>
		<transponder frequency="394000" symbol_rate="6900000" fec_inner="0" modulation="3"></transponder>
		<transponder frequency="402000" symbol_rate="6900000" fec_inner="0" modulation="3"></transponder>
		<transponder frequency="410000" symbol_rate="6900000" fec_inner="0" modulation="3"></transponder>
		<transponder frequency="418000" symbol_rate="6900000" fec_inner="0" modulation="3"></transponder>
		<transponder frequency="426000" symbol_rate="6900000" fec_inner="0" modulation="3"></transponder>
		<transponder frequency="434000" symbol_rate="6900000" fec_inner="0" modulation="3"></transponder>
		<transponder frequency="610000" symbol_rate="6900000" fec_inner="0" modulation="5"></transponder>
		<transponder frequency="618000" symbol_rate="6900000" fec_inner="0" modulation="5"></transponder>
		<transponder frequency="626000" symbol_rate="6900000" fec_inner="0" modulation="5"></transponder>
		<transponder frequency="634000" symbol_rate="6900000" fec_inner="0" modulation="5"></transponder>
		<transponder frequency="642000" symbol_rate="6900000" fec_inner="0" modulation="3"></transponder>
		<transponder frequency="650000" symbol_rate="6900000" fec_inner="0" modulation="3"></transponder>
		<transponder frequency="658000" symbol_rate="6900000" fec_inner="0" modulation="5"></transponder>	
		<transponder frequency="666000" symbol_rate="6900000" fec_inner="0" modulation="5"></transponder>
		<transponder frequency="674000" symbol_rate="6900000" fec_inner="0" modulation="5"></transponder>
		<transponder frequency="682000" symbol_rate="6900000" fec_inner="0" modulation="5"></transponder>
		<transponder frequency="690000" symbol_rate="6900000" fec_inner="0" modulation="5"></transponder>
		<transponder frequency="698000" symbol_rate="6900000" fec_inner="0" modulation="5"></transponder>
		<transponder frequency="706000" symbol_rate="6900000" fec_inner="0" modulation="5"></transponder>
		<transponder frequency="714000" symbol_rate="6900000" fec_inner="0" modulation="5"></transponder>
		<transponder frequency="722000" symbol_rate="6900000" fec_inner="0" modulation="5"></transponder>
		<transponder frequency="730000" symbol_rate="6900000" fec_inner="0" modulation="5"></transponder>
		<transponder frequency="738000" symbol_rate="6900000" fec_inner="0" modulation="5"></transponder>
		<transponder frequency="746000" symbol_rate="6900000" fec_inner="0" modulation="5"></transponder>
		<transponder frequency="754000" symbol_rate="6900000" fec_inner="0" modulation="5"></transponder>
		<transponder frequency="762000" symbol_rate="6900000" fec_inner="0" modulation="5"></transponder>
		<transponder frequency="770000" symbol_rate="6900000" fec_inner="0" modulation="5"></transponder>
		<transponder frequency="778000" symbol_rate="6900000" fec_inner="0" modulation="5"></transponder>
		<transponder frequency="786000" symbol_rate="6900000" fec_inner="0" modulation="5"></transponder>
		<transponder frequency="794000" symbol_rate="6900000" fec_inner="0" modulation="5"></transponder>
		<transponder frequency="802000" symbol_rate="6900000" fec_inner="0" modulation="5"></transponder>
		<transponder frequency="810000" symbol_rate="6900000" fec_inner="0" modulation="5"></transponder>
  	</cable>
Es würden aber noch folgende Einträge fehlen:

Code: Alles auswählen

<transponder frequency="818000" symbol_rate="6900000" fec_inner="0" modulation="5"></transponder>
<transponder frequency="826000" symbol_rate="6900000" fec_inner="0" modulation="5"></transponder>
und die Frequenzen der HaiD-Sender würden noch fehlen (578+586+602MHz)

TheRealRatze
Neuling
Neuling
Beiträge: 1
Registriert: 1. Dez 2016 12:52

Re: Cables.xml für VU+ Duo2 gesucht

Beitrag von TheRealRatze » 22. Nov 2018 16:47

Hallo zusammen,

nutze eine VU+ Duo2 und musste seit langer Zeit die Box nicht mehr aktualisieren (never change a running system).
Durch die stetige Umstellung der Kanäle habe ich nun das Problem, dass viele Sender nicht mehr laufen bzw. ich meine Kanalliste umstelle.

Nun habe ich das Problem, das meine Box keine Kanäle bei einem automatischen als auch bei einem manuellen Suchlauf findet. Aber alle "alten" Sender haben einen perfekten Empfang.

Habe gelesen, dass die Lösung eine aktuelle Cables.xml sein könnte.

Kann mir jemand diese vielleicht zur Verfügung stellen, damit ich meine Senderliste wieder aktualisieren kann?

Vielen Dank vorab...

Benutzeravatar
Blade2k
Member
Member
Beiträge: 28
Registriert: 8. Nov 2016 11:00
Wohnort: Eimsbüttel

Re: Cables.xml für VU+ Duo2 gesucht

Beitrag von Blade2k » 23. Nov 2018 11:51

Moin,
sorry hab leider keine Box mehr wo ich dir ne cable.xml erstellen könnte.

alternativ hier mal schauen.
https://www.vuplus-support.org/wbb4/ind ... ne-sender/

oder die cable.xml von oben nehmen und dann editieren (freq. kannst du aus der Programmliste von Wilhelm tel entnehmen.

Benutzeravatar
gregor
Member
Member
Beiträge: 58
Registriert: 10. Nov 2016 14:20

Re: Cables.xml für VU+ Duo2 gesucht

Beitrag von gregor » 27. Nov 2018 09:16

Moin, habe keine VU mehr, aber hatte auch eine im WT-Netz im Betrieb.

Du brauchst überhaupt keine custom cables.xml.....

Du musst nur die richtigen settings setzen für den automatischen Sendersuchlauf. Hat bei mir ohne Probleme geklappt.

EDit: Habe noch ein Config Backup gefunden :-)

Das sollten die relevanten Configeinträge sein:

(etc/enigma2/settings-datei)
config.Nims.0.cable.scan_band_EU_VHF_I=false
config.Nims.0.cable.scan_mod_qam32=true
config.Nims.0.cable.scan_band_EU_SUPER=false
config.Nims.0.cable.scan_band_EU_HYPER=false
config.Nims.0.cable.scan_mod_qam16=true
config.Nims.0.cable.scan_band_EU_UHF_V=false
config.Nims.0.cable.scan_band_EU_VHF_III=false
config.Nims.0.cable.scan_mod_qam128=true
config.Nims.0.cable.scan_band_EU_UHF_IV=false
config.Nims.0.cable.scan_sr_6875=false
config.Nims.0.cable.scan_band_EU_MID=false

QAM256 steht hier nicht i nder config, aber ist vermutlich per default auf true....

Kannst ja mal berichten obs dann klappt.

Gruß

Antworten