Routing? Speedtests werden neuerdings immer langsamer...

Hier werden Themen rund um Hardware behandelt, die man für einen Telefon- oder Internetanschluss benötigt.
Du findest als Unterordner auch ein Spezialforum, wo es sich nur um die AVM-FritzBox dreht.
Antworten
El Narizon

Routing? Speedtests werden neuerdings immer langsamer...

Beitrag von El Narizon » 12. Mai 2015 22:55

FB 7360 v1 wt-edition
FW 6.20
Windows 8.1 64-bit
wt FTTB 100/20 Mbit/s

Also, bei ookla habe ich mal wieder "zum Spaß" Tests über diverse Server laufen lassen.
Alles, was nicht Norderstedt, Hamburg oder Bad Oldesloe ist, hat deutlich weniger als 100 Mbit/s down und komischerweise dafür (angeblich) mehr als 20 Mbit/s up.

Völlig egal, ob die MTU 1452, 1448 oder 1492 ist.

Die MTU für IPv6 kann ich nicht wirklich ändern, der Befehl z.B.

Code: Alles auswählen

Set-NetIPInterface -InterfaceAlias Ethernet -AddressFamily IPv6 -NlMtuBytes 1448
funktioniert kurz, aber nach einer Minute ergibt

Code: Alles auswählen

Get-NetIPInterface
wieder 1492 für IPv6.

Nur der MTU-Wert für IPv4 bleibt erhalten.

Ein Nachbar von mir hat dauernd Verbindungsabbrüche beim Onlinespielen.

Mein "intuitives Gefühl":
Seit den Problemen am 19.3.2015 ist etwas mit dem Routing nicht okay.

Was nutzt mir ein Speedtest mit dem wt-eigenen Server in Norderstedt mit einem Ping von 1-3 ms und full speed?

Bis vor 3 Monaten haben auch Frankfurt am Main und Amsterdam full speed geliefert, nun schafft es kein Server im Umkreis von max. 400 km mehr, über 70 Mbit/s zu kommen, die meisten krauchen so bei 35-50 Mbit/s herum.

Dirty Harry

Re: Routing? Speedtests werden neuerdings immer langsamer...

Beitrag von Dirty Harry » 13. Mai 2015 13:05

Hi El Narizon,

Deine Aussage über langsame Verbindungen zu weiter entfernten Servern kann ich überhaupt nicht bestätigen.
Bei mir sind die meisten getesteten Server schnell, allerdings gibt es Ausnahmen.
Diese kann man m.E. jedoch nicht WT anlasten, auf die Qualität der liefernden Server hat der Provider bekanntlich keinen Einfluß.

Ein Test diverser norwegischer Server liefert dieses Ergebnis:
Bild

Und in Amsterdam sieht es so aus:
Bild

Mydgard

Re: Routing? Speedtests werden neuerdings immer langsamer...

Beitrag von Mydgard » 13. Mai 2015 15:57

Kann ich ebenfalls nicht bestätigen:

Mit dem WT Server in Norderstedt:
Bild

Mit einem Server von Orange in Reims (Frankreich)
Bild

El Narizon

Re: Routing? Speedtests werden neuerdings immer langsamer...

Beitrag von El Narizon » 13. Mai 2015 21:45

Norderstedt:
Bild

Amsterdam:
Bild

Oslo:
Bild

Reims:
Bild


So, jetzt ziehe ich mal den Stromstecker für eine Minute aus der vermaledeiten branded Fritzbox und versuche es nochmal...


Edit:

Ähnliche Ergebnisse nach dem Router-Neustart.

BTW, sowohl in Firefox als auch im IE, neueste Adobe Flash v17.0.0.188


Edit 2:

Norderstedt:
Bild


Edit 3:

Bad Oldesloe hat es voll drauf:
Bild


Norderstedt und Hamburg immer noch schnarchlangsam, von den anderen ganz zu schweigen...
Zuletzt geändert von El Narizon am 13. Mai 2015 22:46, insgesamt 1-mal geändert.

Burnz

Re: Routing? Speedtests werden neuerdings immer langsamer...

Beitrag von Burnz » 13. Mai 2015 22:32

Norderstedt (Wilhelm.Tel):
Bild
Amsterdam (KPN):
Bild
Oslo (Telenor):
Bild
Reims (Orange):
Bild
London (Vodafone UK):
Bild
Istanbul (Vodafone TR): << wird Zeit, dass der decix dort an den Start geht..
Bild
Tel Aviv (Y-Tech):
Bild
Cape Town (Vodacom):
Bild
New York (Towerstream):
Bild

Mydgard

Re: Routing? Speedtests werden neuerdings immer langsamer...

Beitrag von Mydgard » 14. Mai 2015 00:08

@El Narizon: Und du bist per Kabel verbunden? Nicht WLAN? Und auch kein DLAN oder sonstiges dazwischen?

Dirty Harry

Re: Routing? Speedtests werden neuerdings immer langsamer...

Beitrag von Dirty Harry » 14. Mai 2015 02:49

Die Verbindungsqualität seines Heimnetzwerks wird vermutlich nicht die Ursache darstellen, denn sonst würde er nicht nach Oldesloe und Norderstedt Werte über 80 MBit/s erzielen können.

Bild

Natürlich vorausgesetzt, es herrschen beim Test der unterschiedlichen Server immer die gleichen Umgebungsbedingungen vor.
(Gleiche Geräte, gleiche Verbindungsart, zum gleichen Zeitpunkt durchgeführt... .)
Wenn Du Messungen in der Nacht mit denen vom Tage vergleichst, oder den einen Tag mit einem anderen, dann ist die Aussagekraft Deines Versuches natürlich dahin... .
Muß schon zum gleichen Zeitpunkt erfolgen und das hast Du nicht so ganz genau beachtet. :oops:

Burnz

Re: Routing? Speedtests werden neuerdings immer langsamer...

Beitrag von Burnz » 14. Mai 2015 10:59

Ist FTTB bei dir per VDSL zur Fritzbox realisiert oder per LAN?
Falls möglich solltest du sonst auch mal den medienkonverter Stromlos machen für einige Sekunden..

El Narizon

Re: Routing? Speedtests werden neuerdings immer langsamer...

Beitrag von El Narizon » 14. Mai 2015 11:57

Genossenschaftswohnung - FTTB - LAN im Haus.

Neuer Test - Verbesserungen, aber noch nicht wieder wie gewohnt:

Norderstedt:
Bild

Hamburg:
Bild

Bad Oldesloe:
Bild

Oslo:
Bild

Amsterdam:
Bild

Reims:
Bild

Tel Aviv:
Bild

New York City:
Bild

Wellington (NZ):
Bild

Dirty Harry

Re: Routing? Speedtests werden neuerdings immer langsamer...

Beitrag von Dirty Harry » 14. Mai 2015 22:58

Das sieht aber ziemlich ordentlich aus, da kann man nicht meckern.

Antworten