5GHz WLAN funktioniert nicht mit FRITZ!Box 6360 Cable

Hier werden Themen rund um Hardware behandelt, die man für einen Telefon- oder Internetanschluss benötigt.
Du findest als Unterordner auch ein Spezialforum, wo es sich nur um die AVM-FritzBox dreht.
Net Killer:-)

Re: 5GHz WLAN funktioniert nicht mit FRITZ!Box 6360 Cable

Beitrag von Net Killer:-) » 31. Mär 2014 13:30

Halt uns auf dem laufenden. Bin gespannt, was dabei rauskommt :)

mike

Re: 5GHz WLAN funktioniert nicht mit FRITZ!Box 6360 Cable

Beitrag von mike » 2. Apr 2014 10:26

Kurze Zwischenmeldung:
Die FRITZ!Box ist getauscht. Die "neue" hatte eine andere Verpackung, sieht deutlich billiger aus als die "alte" (kaum entgratetes Plastik, sieht irgendwie aus wie Fischertechnik), aber was soll's.
OS war natürlich noch 5.50 drauf, also dauerte es ca. 1 Stunde, bis nach etlichen Reboots, Updates und Resyncs die Box schlussendlich mit 6.04 OS bereit war für den Test.

Das Ergebnis war wie erwartet: Nach wie vor kein Betrieb im 5GHz-Band möglich, nach wie vor Authentifizierungsfehler mit dem Samsung Smartphone und keine IP für den Panasonic Receiver.
Die Situation ist exakt dieselbe wie vorher.

Mal sehen, was AVM nun als nächstes einfällt und mal sehen, was WT dazu sagt, denn die wollten im Fall der Fälle auch gern mal remote die Box unter die Lupe nehmen.

Viele Grüße - Mike

Net Killer:-)

Re: 5GHz WLAN funktioniert nicht mit FRITZ!Box 6360 Cable

Beitrag von Net Killer:-) » 2. Apr 2014 15:07

War ja zu erwarten :)
Billiger aussehen? Ok ich hab jetzt keinen Vergleich zu anderen Fritzboxen, aber ich hatte hinter dem Motorola Kabelmodem bis dato eine Cisco 1841 .. Dagegen ist der AVM Plastikbomber schon eine Umgewöhnung ;)

nordicjan

Re: 5GHz WLAN funktioniert nicht mit FRITZ!Box 6360 Cable

Beitrag von nordicjan » 2. Apr 2014 17:35

hast du mal versucht ne andere verschlüsselung zu nehmen....so alle mal durchtesten..

auth fehler klingt ja irgendwie nach ner inkompatibilität in der verschlüsselung...

hatte es auch mal das unter 5 Ghz mit meinem alten netgear 3700 einige sachen nicht gingen.... (WPA2/TLS wenn ich mich richtig erinnere)

TBL!

Re: 5GHz WLAN funktioniert nicht mit FRITZ!Box 6360 Cable

Beitrag von TBL! » 2. Apr 2014 18:47

Moin,

also da es bei mir funktioniert, habe ich mal folgendes getestet.
Werksresett. Nach Reboot ging kurze Zeit später das WLAN
alleine aus. Dies ist eine default Einstellung. Drückt man
die WLAN Taste an der Box, geht nur das 2,4GHz WLAN an!!!
Das 5GHz ist ausgegraut, nicht aktiviert.
Drücke ich nicht die WLAN Taste am Gerät, sondern aktiviere
das WLAN über die Webseite und vergebe eine SSID usw. dann
funktioniert alles wie gewohnt. Könnte also ein Bug in der default Config
sein. Das sollte man aber auch prüfen können, wenn man die Einstellung
der Box sichert und sich im Text Editor anschaut. (habe ich noch nicht
getestet, da gerade wenig Zeit)

Gruß, TBL!

mike

Re: 5GHz WLAN funktioniert nicht mit FRITZ!Box 6360 Cable

Beitrag von mike » 3. Apr 2014 10:23

Hallo Leute,

vielen Dank für das Feedback!
WPA-TKIP Verschlüsselung habe ich bereits probiert (auch wenn das eigentlich nicht in Frage käme, selbst wenn's liefe), das Ergebnis ist dasselbe.
Dass die Box per default gar kein WLAN aktiv hat und dann, wenn man es aktiviert, per default auf 2.4 GHz funkt, ist klar.
Ich habe mit AVM schon eine hübsche Odyssee an Werksresets, diversen Einstellungen und Support-Logs hinter mir.
Die Einstellungen meiner Fritzbox sind allesamt okay, sie tut's nur einfach nicht im 5 GHz Band.

Viele Grüße - Mike

Mydgard

Re: 5GHz WLAN funktioniert nicht mit FRITZ!Box 6360 Cable

Beitrag von Mydgard » 3. Apr 2014 14:30

Auch wenn Du es sicherlich nicht machen würdest, würde der Connect den klappen, wenn Du beim 5 GHz WLAN zu testen die Verschlüsselung ganz abschaltest?!

Antworten