[Erledigt] Fritz!Fax und Fritzbox 7570 Problem bei WT

Hier werden Themen rund um Hardware behandelt, die man für einen Telefon- oder Internetanschluss benötigt.
Du findest als Unterordner auch ein Spezialforum, wo es sich nur um die AVM-FritzBox dreht.
Gesperrt
senecax

[Erledigt] Fritz!Fax und Fritzbox 7570 Problem bei WT

Beitrag von senecax » 14. Mär 2013 00:01

Moin,

um nicht ständig zum Postamt zu rennen, um diverse Unterlagen per Post zu verschicken, gibt es ja immernoch die Möglichkeit, Faxe zu versenden.
Die Installation von Fritzfax funbktioniert jedenfalls reibungslos, leider gibt es keinen AVM Support für diese Funktion/Software.

Nachdem ich also Fritzfax installiert hatte und auch die CAPi auf der Fritzbox aktivierte, hab ich die Box und den Pc neu gebootet. Hab die Erfahrung gemacht in der Vergangenheit, dass ohne Reboot das ganze nicht funktioniert. (weiß nicht mehr genau ob nur Fritzbox oder nur PC neu booten gereicht hätte).

Ich habe dann ein Fax verschickt, laut Fritz!Fax Software wurde das Fax erfolgreich gesendet.
So weit so gut, später lese ich dann aber im Fritzbox Log folgendenden Eintrag, der zeitlich exakt zum Senden des Faxen passt, ausserdem ist das der einzige Eintrag mit dieser Rufnummer:

"Internettelefonie mit 04517xxx über voip1.wtnet.de war nicht erfolgreich. Ursache: Unsupported media type (415)"

Soweit ich weiß ist dieser Fehler die Antwort vom Provider selbst, also von Wilhelm Tel. Was heißt das nun für mich?

- Wurde das Fax gesendet und ich kann die Fehelermeldung ignoriern? (Ich gehe mal davon aus, das das Fax tatsächlich gesendet wurde, weil das Faxgerät ja geantwortet hat und laut Journaleintrag Informationen ein Datentransfer mit 14.400 Baud über 50 Sekunden stattgefunden hat. Ausserdem sendet jedes Faxgerät am Ende des Transfers dass es alle Daten korrekt bekommen hat, und die Fritz!Fay Software zeigt nur dann das Fax als gesendet an)
- Unterstützt Wilhelm Tel das Senden von Faxen generell nicht über VOIP? Faxabruf funktioniert aber jedenfalls noch, das wird per mail weitergeleitet.
- Falsche Faxnummer? (Unwahrscheinlich, habe als Test mal eine Standard Festnetznummer angefaxt an der garantiert kein Faxgerät hängt und da bricht die Software das senden irgednwann ab weil kein Faxgerät antwortet.)
- die Einstellung auf der Fritzbox, ob T.38 ebenfalls benutzt werden soll hat vermutlich nur Auswirkungen bei Faxempfang, ist bei mir jedenfalls aktiviert

Für eine hilfreiche Antwort wäre ich dankbar!

Janfree

Re: Fritz!Fax und Fritzbox 7570 Problem bei WT

Beitrag von Janfree » 14. Mär 2013 00:45

Fax funktioniert bei mir ohne Probleme auch bei VoIP, aber ohne capi treiber glaube ich.
Schau hier http://service.avm.de/support/de/SKB/FR ... -empfangen

Rentier

Re: Fritz!Fax und Fritzbox 7570 Problem bei WT

Beitrag von Rentier » 14. Mär 2013 10:11

Hier die Liste der Fehlermeldungen mit ihren Bedeutungen:
http://de.wikipedia.org/wiki/SIP-Status-Codes

Meines Wissens wird T38 nicht von wt unterstützt. Das könnte die Fehlermeldung erklären.

senecax

Re: Fritz!Fax und Fritzbox 7570 Problem bei WT

Beitrag von senecax » 14. Mär 2013 16:24

Danke soweit ersrmal, hab huete dort angerufen, das Fax kam tatsächlich an, das t.38 habe ich jetzt mal deaktiviert. Da steht ja auch bei der Option, daß es ein zusätzliches Protokoll ist, demnach denke ich, daß es wohl nicht benötigt wird.

CAPI Treiber hab ich auch nicht installiert, aber bei der Installation der Fritz!Fax Software aktiviert diese einmalig die CAPI Funktionalität auf der Box. Frage hat sich also geklärt denke ich.

Franko

Re: Fritz!Fax und Fritzbox 7570 Problem bei WT

Beitrag von Franko » 22. Mär 2013 13:43

Moin auch, aber ISDN ist hier Voraussetzung oder ? Ich bekomme es leider nicht hin.. habe keinen ISDN Anschluss, aber Voip.
Desweiteren was mache ich mit der Capi unter Win7/64 ?
Ihr schreibt das die Capi nit nötig ist ? aber der Part Fax über Internet ist in der Fritzbox Software ausgegraut ?


Franko

Re: Fritz!Fax und Fritzbox 7570 Problem bei WT

Beitrag von Franko » 23. Mär 2013 06:39

Hallo Janfree,

EDIT :smt023 , Danke, Problem gelöst.

Okay, es geht.. ich habe manuell per Telefon die Capi auf der FritzeBoxe aktiviert mit den Code #96*3*
dann sollte die Meldung der Box auf dem Telefon ---> Capi Aktiviert<---
und dann ein Neustart des Rechners. die Umstellung auf Fax über Internet in der Fritz Faxsoftware war dann sogar automatisch !






ich will kurz noch meine Hardware beschreiben, habe ne FritzeBox 7360 mit der alten 05.09 Labor Firmware.

Das Update auf die neue 05.5 für die FB7360 ist entgegen einiger Behauptungen hier im Board zwar in Arbeit aber es wird noch nicht verteilt... laut WT Hotline gestern 22.03. , auch für Wilhelm.tel nicht ;-)


@Janfree genau das ist mein Problem, die option "Internet" ist bei mir ausgegraut.. vieleicht liegt es an der Firmware ?
geht das Fax bei dir und was für eine Box hast du ?
Gibt es hier jemanden bei dem die Fax Geschichte funktioniert, unter Win 7/64 und der 7360 ?


Bild
das Problem

Gesperrt