Lin/Win

Hier werden Themen rund um Hardware behandelt, die man für einen Telefon- oder Internetanschluss benötigt.
Du findest als Unterordner auch ein Spezialforum, wo es sich nur um die AVM-FritzBox dreht.
Antworten
sven-de

Lin/Win

Beitrag von sven-de » 23. Nov 2002 23:00

hi zusammen,

ich hab folgendes problem:
habe linux und win xp auf meinem notebook laufen (bitte keine komentare, ich brauche beides fürs studium)
und möchte eine partition von beiden systemen nutzen.
soweit geht das auch, aber win erkennt nur die über win gespeicherten daten und linux nur die über linux gespeicherten. ich denke, das es eine sache der rechte-vergabe ist, aber was muß ich einstellen/einrichten?
wer hat da eine lösung?
?(

wawa777

Beitrag von wawa777 » 24. Nov 2002 00:40

Nutzt Du unter Windows NTFS oder FAT?

Gruß,
Stephan

sven-de

Beitrag von sven-de » 24. Nov 2002 11:19

hi,

das eigentliche system liegt auf einer ntfs-partition, die für die gemeinsame nutzung gedachte hab ich über linux mit fat32(bzw. vfat) formatiert.
linux selber liegt auf einer reiser-partition.

sven-de

Beitrag von sven-de » 24. Nov 2002 13:12

das geht ja auch,
ich kann auch in beiden systemen die 10GB sehen und nutzen, aber die daten, die ich mit linux auf die platte geschrieben habe kann ich bei win nicht auf der platte finden. und bei linux nicht die, die ich bei win geschrieben habe. ich möchte aber z.b. von beiden systemen auf die gleichen mp3´s zugreifen können.
verstehst du jetzt mein problem?

sven-de

Beitrag von sven-de » 24. Nov 2002 16:38

oh, man,

ich hab den fehler gefunden, war doch falsch gemountet.
ich hatte nämlich einen ordner, der genauso wie mein mountpunkt hieß, und hab die beiden nur erwechselt...
soviel dazu!

/dev/hda6 / reiserfs defaults 1 2
devpts /dev/pts devpts defaults 0 0
/dev/hda7 /local vfat noauto,user 0 0
/dev/cdrecorder /media/cdrecorder auto ro,noauto,user,exec 0 0
/dev/cdrom /media/cdrom auto ro,noauto,user,exec 0 0
/dev/fd0 /media/floppy auto noauto,user,sync 0 0
usbdevfs /proc/bus/usb usbdevfs noauto 0 0
proc /proc proc defaults 0 0
/dev/hda5 swap swap pri=42 0 0

ich hatte noch einen ordner der lokal hieß...

aber danke!!
:D :D :D

Antworten