Seite 7 von 7

Re: Aktualisierung von speedtest.wtnet.de

Verfasst: 11. Jun 2019 23:51
von Eisenwolf
Danke für die Info! :-)

Re: Aktualisierung von speedtest.wtnet.de

Verfasst: 12. Jun 2019 12:28
von fLoo
Eisenwolf hat geschrieben:
11. Jun 2019 23:51
Danke für die Info! :-)
Gern. Server ist wieder gelistet.

Re: Aktualisierung von speedtest.wtnet.de

Verfasst: 12. Jun 2019 12:39
von Eisenwolf
Ja, funktioniert wieder einwandfrei und das Ergebnis ist wie immer bei wilhelm.tel allererste Sahne! :-)

Bild

Re: Aktualisierung von speedtest.wtnet.de

Verfasst: 17. Jul 2019 12:26
von Torben
pirat hat geschrieben:
26. Apr 2019 08:20
ja hier ich. :roll:


Bild

testfile.PNG
Hey pirat,

danke für deine Rückmeldung. Komisch, denn laut der c't (test 2013) ist die FritzBox 7490 "angeblich" gar nicht in der Lage geroutet 1 GBit/s über LAN1 anzubieten. Nur als IP-Client sollte das funktionieren.

Bild

Quelle: https://www.heise.de/ct/ausgabe/2013-22-Test-AVMs-Dualband-WLAN-Router-Fritzbox-7490-2313432.html

Re: Aktualisierung von speedtest.wtnet.de

Verfasst: 19. Jul 2019 11:42
von pirat
Hi Torben,

wie kommst du auf das Thema 7490? Ich habe doch hier geschrieben das ich eine 7590 habe.

Re: Aktualisierung von speedtest.wtnet.de

Verfasst: 19. Jul 2019 13:36
von Torben
pirat hat geschrieben:
19. Jul 2019 11:42
Hi Torben,

wie kommst du auf das Thema 7490? Ich habe doch hier geschrieben das ich eine 7590 habe.
Hey Pirat,

oh sorry mein Fehler. Hab ich total überlesen. :mrgreen: :shock:

Re: Aktualisierung von speedtest.wtnet.de

Verfasst: 10. Sep 2019 12:05
von fLoo
Der Speedtest-Server wird in Kürze aufgrund einer Aktualisierung für einige Minuten nicht erreichbar sein.

Update 12:30: Server ist wieder da, bis dieser wieder bei Speedtest.net gelistet ist, können einige Minuten / Stunden vergehen, das liegt nicht in unserer Hand. Alle anderen Tests (iPerf, HTTP Downloads etc) sind bereits wieder verfügbar.

Update: 13:15: Server ist wieder bei speedtest.net gelistet.

Re: Aktualisierung von speedtest.wtnet.de

Verfasst: 30. Sep 2019 08:35
von fLoo
Der Speedtest-Server wird in Kürze aufgrund einer Aktualisierung für einige Minuten nicht erreichbar sein.

Re: Aktualisierung von speedtest.wtnet.de

Verfasst: 11. Okt 2019 16:33
von burnz
Bild
könnte schlimmer sein..

[SUM] 0.00-10.00 sec 5.63 GBytes 4.84 Gbits/sec 315 sender
[SUM] 0.00-10.00 sec 5.56 GBytes 4.78 Gbits/sec receiver
[SUM] 0.00-10.00 sec 10.7 GBytes 9.16 Gbits/sec 56 sender
[SUM] 0.00-10.00 sec 10.6 GBytes 9.13 Gbits/sec receiver

Könnte man auf der speedtest.wtnet.de seite eventuell mal die grafik nicht so winzig anzeigen?
Bild

Re: Aktualisierung von speedtest.wtnet.de

Verfasst: 7. Dez 2019 15:34
von Torben
Hallo,

habt ihr etwas am Webserver geändert? Egal ob ich wget mit http oder https starte geht er immer auf den Port :443 was bei schwächerer Hardware (diverse Pi`s) dann natürlich nicht mehr die ganze Netzwerkperformance testet. Also sowas wie force ssl aktiviert?

Leider finde ich keine settings mit denen sich SSL per wget deaktivieren lässt. Selbst ein wget auf http://....:80/... wird per SSL gedownloaded.

Re: Aktualisierung von speedtest.wtnet.de

Verfasst: 9. Dez 2019 18:53
von Torben
Hallo,

OK Problem gefunden. Liegt am Webserver.

"URL transformed to HTTPS due to an HSTS policy"

wget bietet die Option "--no-hsts" damit wird Port 80 erzwungen.

Ob bei einem Netzwerkspeedtest eine Verschlüsselung sinnvoll ist (kostet nur CPU Zeit und dadurch wird teilweise nicht immer Fullspeed erreicht) mag jeder selbst entscheiden. Aber 1 GBit/s wird sicher nicht jeder PC mit Verschlüsselung schaffen.

Gruß
Torben