Seite 6 von 7

Re: Aktualisierung von speedtest.wtnet.de

Verfasst: 25. Apr 2019 09:13
von fLoo
Guten Morgen!

Ich habe gestern mit zwei Auszubildenden den alten Speedtest-Server aus dem Rechenzentrum ausgebaut und gegen einen neuen getauscht. Im Zuge des Vormittags wird dieser neue Server nun ans Netz kommen :wink:

Re: Aktualisierung von speedtest.wtnet.de

Verfasst: 25. Apr 2019 11:32
von fLoo
Update:

Der Umzug ist jetzt abgeschlossen. Im Zuge des Umbaus habe ich noch 10GB-Testfiles in die Ramdisk gelegt. IPv6 wird im Laufe des Nachmittags / nächsten Morgens wieder verfügbar sein, derzeit lediglich über IPv4.

Unser Ookla-Speedtest-Server (das Programm, welches für die Speedtest.net - Speedtests läuft) unterstützt nun ebenfalls SSL per Default. Die Legacy-Tests via Browser (PHP-Scripte) für den Speedtest.net-Dienst habe ich gelöscht und wir werden diese auch nicht länger pflegen. Dies hat nichts mit den normalen Test-Files (100MB,500MB,1000MB...) zu tun.

Folgende Tests stehen jetzt zur Verfügung:

- iPerf3
- HTTP
- HTTPS
- Speedtest.net (gleicher Server)
- in Zukunft noch Torrent (eigener Torrent-Client läuft bereits auf dem Server)

Danke für die Geduld!
P.S.: Die alten Statistiken wurden im Zuge des Umzugs leider resettet ;-)

Re: Aktualisierung von speedtest.wtnet.de

Verfasst: 25. Apr 2019 12:09
von burnz
Sehr schön, das 10GB Testfile lädt mit 58,0 MB/s :)

Re: Aktualisierung von speedtest.wtnet.de

Verfasst: 25. Apr 2019 22:49
von Torben
burnz hat geschrieben:
25. Apr 2019 12:09
Sehr schön, das 10GB Testfile lädt mit 58,0 MB/s :)
Hey burnz,

ist das der 500er Tarif von Wilhelm.Tel? Wenn ja, sind also die 58,0 MB/s max netto Durchsatz?

Mal eine Frage zu dem 1.000er Tarif: Die Einwahl bei Wilhelm.Tel erfolgt ja mittels PPPoE. Leider bieten ja fast alle üblichen Router nur eine Performance (IP / PPPoE) von ~ 630 MBit/s an (7490, 7590) jedoch ohne PPPoE (IP zu IP) volle 1.000 MBit/s (~940 MBit/s).

Weiß jemand wie das PPPoE "Problem" bei dem großen Tarif gelöst wird? Fällt hier PPPoE weg und wird mittels Mac Adresse eine IP (DHCP) an das Modem verteilt?

Ich habe jetzt schon mehrere Glasfaseranschlüsse in der Verfügbarkeit getestet jedoch ist immer nur maximal 250 MBit/s verfügbar (obwohl das Glasfaser bis in das Objekt [Haus / Wohnung also FTTH] führt). Liegt es am Backboneausbau in dem jeweiligen Gebiet oder warum ist nirgendwo 1.000 Mbit/s verfügbar?

Und mal direkt gefragt: Hat hier einer einen 1.000er Anschluss von Wilhelm.Tel? Immerhin wird dieser ja seit 01. August 2018 vermarktet.

Gruß
Torben

Re: Aktualisierung von speedtest.wtnet.de

Verfasst: 26. Apr 2019 08:20
von pirat
Torben hat geschrieben:
25. Apr 2019 22:49

Und mal direkt gefragt: Hat hier einer einen 1.000er Anschluss von Wilhelm.Tel? Immerhin wird dieser ja seit 01. August 2018 vermarktet.

ja hier ich. :roll:


Bild
testfile.PNG
testfile.PNG (9.43 KiB) 4343 mal betrachtet

Re: Aktualisierung von speedtest.wtnet.de

Verfasst: 26. Apr 2019 11:53
von burnz
Torben hat geschrieben:
25. Apr 2019 22:49
burnz hat geschrieben:
25. Apr 2019 12:09
Sehr schön, das 10GB Testfile lädt mit 58,0 MB/s :)
Hey burnz,

ist das der 500er Tarif von Wilhelm.Tel? Wenn ja, sind also die 58,0 MB/s max netto Durchsatz?

Mal eine Frage zu dem 1.000er Tarif: Die Einwahl bei Wilhelm.Tel erfolgt ja mittels PPPoE. Leider bieten ja fast alle üblichen Router nur eine Performance (IP / PPPoE) von ~ 630 MBit/s an (7490, 7590) jedoch ohne PPPoE (IP zu IP) volle 1.000 MBit/s (~940 MBit/s).

Weiß jemand wie das PPPoE "Problem" bei dem großen Tarif gelöst wird? Fällt hier PPPoE weg und wird mittels Mac Adresse eine IP (DHCP) an das Modem verteilt?

Ich habe jetzt schon mehrere Glasfaseranschlüsse in der Verfügbarkeit getestet jedoch ist immer nur maximal 250 MBit/s verfügbar (obwohl das Glasfaser bis in das Objekt [Haus / Wohnung also FTTH] führt). Liegt es am Backboneausbau in dem jeweiligen Gebiet oder warum ist nirgendwo 1.000 Mbit/s verfügbar?

Und mal direkt gefragt: Hat hier einer einen 1.000er Anschluss von Wilhelm.Tel? Immerhin wird dieser ja seit 01. August 2018 vermarktet.

Gruß
Torben
Leider nein, zu Hause nach wie vor nur 100Mbit über VDSL Verfügbar :(
Anschluß im Büro war das..

Zu deinem PPPoE Problem du musst ja keine Fritzbox für PPPoE verwenden, ich nutze hierfür meine Cisco Meraki Firewall.

Re: Aktualisierung von speedtest.wtnet.de

Verfasst: 26. Apr 2019 14:57
von Torben
pirat hat geschrieben:
26. Apr 2019 08:20


ja hier ich. :roll:


Bild

testfile.PNG
Hey pirat,

danke für dein Feedback. Mal ein paar Fragen zum 1.000er Tarif. Welches Modem hast du von Wilhelm.Tel bekommen? 7490?

Könntest du mal bitte auf http://www.speedguide.net:8080 gehen und mir sagen welcher MTU Wert dir angezeigt wird? 1492? 1500?

Hast du mal einen Speedtest mittels iperf3 auf den speedtest.wtnet.de Server gemacht? Leider ist der Browsertest nicht zu 100% genau, da sehr ressourcenfressend.

Die neuste Windows iperf3 Version gibts hier -> https://www.neowin.net/forum/topic/1234 ... ows-build/
Oder direkt als Download -> https://files.budman.pw/iperf3.6_64bit.zip

Einfach entpacken und dann per DOS-Eingabeaufforderung in den entpackten Ordner gehen und folgendes Ausführen

Code: Alles auswählen

iperf3 -4 -c speedtest.wtnet.de -t 10 -i 1 -V [upload]
iperf3 -4 -c speedtest.wtnet.de -t 10 -i 1 -V -R [download]
Gruß
Torben

Re: Aktualisierung von speedtest.wtnet.de

Verfasst: 26. Apr 2019 14:59
von Torben
burnz hat geschrieben:
26. Apr 2019 11:53

Leider nein, zu Hause nach wie vor nur 100Mbit über VDSL Verfügbar :(
Anschluß im Büro war das..

Zu deinem PPPoE Problem du musst ja keine Fritzbox für PPPoE verwenden, ich nutze hierfür meine Cisco Meraki Firewall.
Hey burnz,

aber bei Wilhelm.Tel wird ja die Hardware zum Anschluss gestellt, daher frage ich mich welche FritzBox hierfür genommen wird die dann 1 Gigabit/s liefern kann.

Gruß
Torben

Re: Aktualisierung von speedtest.wtnet.de

Verfasst: 26. Apr 2019 18:33
von pirat
Torben hat geschrieben:
26. Apr 2019 14:57
pirat hat geschrieben:
26. Apr 2019 08:20


ja hier ich. :roll:


Bild

testfile.PNG
Hey pirat,

danke für dein Feedback. Mal ein paar Fragen zum 1.000er Tarif. Welches Modem hast du von Wilhelm.Tel bekommen? 7490?

Könntest du mal bitte auf http://www.speedguide.net:8080 gehen und mir sagen welcher MTU Wert dir angezeigt wird? 1492? 1500?

Hast du mal einen Speedtest mittels iperf3 auf den speedtest.wtnet.de Server gemacht? Leider ist der Browsertest nicht zu 100% genau, da sehr ressourcenfressend.

Die neuste Windows iperf3 Version gibts hier -> https://www.neowin.net/forum/topic/1234 ... ows-build/
Oder direkt als Download -> https://files.budman.pw/iperf3.6_64bit.zip

Einfach entpacken und dann per DOS-Eingabeaufforderung in den entpackten Ordner gehen und folgendes Ausführen

Code: Alles auswählen

iperf3 -4 -c speedtest.wtnet.de -t 10 -i 1 -V [upload]
iperf3 -4 -c speedtest.wtnet.de -t 10 -i 1 -V -R [download]
Gruß
Torben
1.) 7590

2.)

Code: Alles auswählen

TCP options string = 020405ac0103030801010402
MTU = 1492
MTU is optimized for PPoE DSL broadband. If not, consider raising MTU to 1500 for optimal throughput.
MSS = 1452
MSS is optimized for PPPoE DSL broadband. If not, consider raising your MTU value.
Default TCP Receive Window (RWIN) = 262656
RWIN Scaling (RFC1323) = 8 bits (scale factor: 2^8=256)
Unscaled TCP Receive Window = 1026

In Windows 10, unless "TCP/IP Auto-Tuning" is disabled, only the Current TCP Window is displayed. Use the latest TCP Optimizer for tweaking.
RWIN is not multiple of MSS. If your OS supports setting RWIN directly, consider changing it to a multiple of MSS for optimum performance.
Other RWIN values that might work well with your current MTU/MSS:
63888  (up to 2 Mbit lines, depending on latency. MSS * 44)
127776 (1-5 Mbit lines, depending on latency. MSS * 44 * 2)
255552 (2-15 Mbit lines, depending on latency. MSS * 44 * 2^2)
511104 (10-30 Mbit lines, depending on latency. MSS * 44 * 2^3)
1022208 (30-100 Mbit lines depending on latency. MSS * 44 * 2^4)
bandwidth * delay product (Note this is not a speed test):

Your current TCP Window limits you to: 10506 kbps (1313 KBytes/s) @ 200ms latency
Your current TCP Window limits you to: 4202 kbps (525 KBytes/s) @ 500ms latency
MTU Discovery (RFC1191) = ON
Time to live left = 112 hops
TTL value is ok.
Timestamps (RFC1323) = OFF
Selective Acknowledgements (RFC2018) = ON
IP type of service field (RFC1349) = 00000000 (0)
3.)

Code: Alles auswählen

iperf 3.6
CYGWIN_NT-10.0 WIN10 2.10.0(0.325/5/3) 2018-02-02 15:16 x86_64
warning: Ignoring nonsense TCP MSS -2146493952
Control connection MSS 0
Time: Fri, 26 Apr 2019 16:31:32 GMT
Connecting to host speedtest.wtnet.de, port 5201
      Cookie: m77ngkiloafclo5eosl7jforugglt2udbttz
      TCP MSS: 0 (default)
[  5] local 192.168.1.51 port 56491 connected to 213.209.106.95 port 5201
Starting Test: protocol: TCP, 1 streams, 131072 byte blocks, omitting 0 seconds, 10 second test, tos 0
[ ID] Interval           Transfer     Bitrate
[  5]   0.00-1.00   sec  17.0 MBytes   142 Mbits/sec
[  5]   1.00-2.00   sec  22.5 MBytes   189 Mbits/sec
[  5]   2.00-3.00   sec  22.5 MBytes   189 Mbits/sec
[  5]   3.00-4.01   sec  22.6 MBytes   189 Mbits/sec
[  5]   4.01-5.00   sec  22.5 MBytes   189 Mbits/sec
[  5]   5.00-6.00   sec  22.5 MBytes   189 Mbits/sec
[  5]   6.00-7.01   sec  22.6 MBytes   189 Mbits/sec
[  5]   7.01-8.00   sec  22.4 MBytes   188 Mbits/sec
[  5]   8.00-9.00   sec  22.5 MBytes   189 Mbits/sec
[  5]   9.00-10.00  sec  22.5 MBytes   189 Mbits/sec
- - - - - - - - - - - - - - - - - - - - - - - - -
Test Complete. Summary Results:
[ ID] Interval           Transfer     Bitrate
[  5]   0.00-10.00  sec   220 MBytes   184 Mbits/sec                  sender
[  5]   0.00-10.00  sec   219 MBytes   183 Mbits/sec                  receiver
CPU Utilization: local/sender 2.0% (0.9%u/1.1%s), remote/receiver 3.1% (0.5%u/2.7%s)

iperf Done.

Code: Alles auswählen

iperf 3.6
CYGWIN_NT-10.0 WIN10 2.10.0(0.325/5/3) 2018-02-02 15:16 x86_64
warning: Ignoring nonsense TCP MSS -2146493952
Control connection MSS 0
Time: Fri, 26 Apr 2019 16:32:24 GMT
Connecting to host speedtest.wtnet.de, port 5201
Reverse mode, remote host speedtest.wtnet.de is sending
      Cookie: kle2z7ewfx4gk4iwngwhl3sgveyl6igmlntw
      TCP MSS: 0 (default)
[  5] local 192.168.1.51 port 56507 connected to 213.209.106.95 port 5201
Starting Test: protocol: TCP, 1 streams, 131072 byte blocks, omitting 0 seconds, 10 second test, tos 0
[ ID] Interval           Transfer     Bitrate
[  5]   0.00-1.00   sec   101 MBytes   851 Mbits/sec
[  5]   1.00-2.00   sec   103 MBytes   864 Mbits/sec
[  5]   2.00-3.00   sec   105 MBytes   877 Mbits/sec
[  5]   3.00-4.00   sec   102 MBytes   856 Mbits/sec
[  5]   4.00-5.00   sec   106 MBytes   892 Mbits/sec
[  5]   5.00-6.00   sec   106 MBytes   890 Mbits/sec
[  5]   6.00-7.00   sec   106 MBytes   893 Mbits/sec
[  5]   7.00-8.00   sec   105 MBytes   879 Mbits/sec
[  5]   8.00-9.00   sec   105 MBytes   884 Mbits/sec
[  5]   9.00-10.00  sec   106 MBytes   887 Mbits/sec
- - - - - - - - - - - - - - - - - - - - - - - - -
Test Complete. Summary Results:
[ ID] Interval           Transfer     Bitrate         Retr
[  5]   0.00-10.00  sec  1.02 GBytes   880 Mbits/sec  171             sender
[  5]   0.00-10.00  sec  1.02 GBytes   877 Mbits/sec                  receiver
CPU Utilization: local/receiver 20.9% (9.6%u/11.3%s), remote/sender 0.5% (0.0%u/0.5%s)

iperf Done.

Re: Aktualisierung von speedtest.wtnet.de

Verfasst: 26. Apr 2019 20:17
von HSV1887
pirat hat geschrieben:
26. Apr 2019 08:20
Torben hat geschrieben:
25. Apr 2019 22:49

Und mal direkt gefragt: Hat hier einer einen 1.000er Anschluss von Wilhelm.Tel? Immerhin wird dieser ja seit 01. August 2018 vermarktet.
ja hier ich. :roll:

Bild

testfile.PNG
Supi - Glückwunsch - sind ja richtige Spitzenwerte 8) :smt038

Re: Aktualisierung von speedtest.wtnet.de

Verfasst: 27. Apr 2019 21:16
von burnz
ab wann ist der speedtest 4087 server wieder online bei speedtest.net?

Re: Aktualisierung von speedtest.wtnet.de

Verfasst: 31. Mai 2019 14:16
von fLoo
burnz hat geschrieben:
27. Apr 2019 21:16
ab wann ist der speedtest 4087 server wieder online bei speedtest.net?
Späte Antwort: Ist online. Das dieser nicht unter speedtest.net aufgeführt liegt an Updates von speedtest.net, welche gefahren werden. In dieser Zeit ist der Server nicht gelistet und somit via speedtest.net nicht erreichbar. Trotzdem stehen die übrigen Tests (http/https/iperf3) in dieser Zeit natürlich zur Verfügung.

Re: Aktualisierung von speedtest.wtnet.de

Verfasst: 11. Jun 2019 10:29
von fLoo
Der Zugang via IPv6 zu dem Speedtest-Server ist jetzt wieder erreichbar.

Re: Aktualisierung von speedtest.wtnet.de

Verfasst: 11. Jun 2019 11:35
von Eisenwolf
fLoo hat geschrieben:
11. Jun 2019 10:29
Der Zugang via IPv6 zu dem Speedtest-Server ist jetzt wieder erreichbar.
via speedtest.net nach wie vor nicht gelistet ...

Re: Aktualisierung von speedtest.wtnet.de

Verfasst: 11. Jun 2019 21:14
von fLoo
Wird morgen früh wieder bei speedtest.net gelistet sein.