Kein IPv6 an FB6360?

Spezielle technische Fragen zum Thema Internet über TV-Kabelanschluss? Dann bist Du hier richtig!
Antworten
k0pfweh

Kein IPv6 an FB6360?

Beitrag von k0pfweh » 19. Jan 2015 18:25

Guten Abend zusammen,

nach einigen Telefonaten mit der WT Hotline und 4 Meinungen von 3 Support-Mitarbeitern frage ich nun hier im Forum. (Danke nochmal für die Freischaltung)

Hat jemand an einer FB6360 IPv6 OHNE Tunnel zum laufen gebracht?
Meine Box (OS 06.04) schlägt mir jedenfalls nur IPv6 über einen Tunnel meiner Wahl vor.

Ich bin der festen Überzeugung das ich zwischenzeitlich (allerdings vor mehreren Monaten) in der IPv6 Konfiguration der Box auch Dual-Stack auswählen konnte und entsprechend einen "echten" IPv6 Prefix zugeteilt bekommen habe.

Diverse Telefonate mit der Hotline gaben folgende Antworten:

"Dual-Stack geht und ist auf Ihrem Anschluss aktiviert. Ich schicke die Konfiguration nochmal an die Fritz.Box"
"Das geht an nem Kabel-Anschluss nicht"
"Wir machen das nur über 6to4 Tunnel"
"Das ist noch im Aufbau"

Diverse Neustarts der Box ergaben zwar jedesmal "Der Dienstanbieter hat erfolgreich Einstellungen an dieses Gerät übertragen.", aber leider ohne Änderung.

Hat vielleicht noch jemand eine Idee?

Gleich die nächste Frage hinterher: Sind die zugeteilten Prefixe an einem Anschluss statisch? Wenn Nein, kann man dieses gegen eine kleine Extra-Gebühr ändern?

Vielen Dank für eure Kommentare schon vorab.
Das k0pfweh

TBL!

Re: Kein IPv6 an FB6360?

Beitrag von TBL! » 19. Jan 2015 19:48

Moin,

also nach einem Werksresett hatte meine 6360 echtes DualStack. Allerdings lief es nie sauber.
Ich habe dann plötzlich bzw. gelegentlich keine IPV6 Seiten mehr erreicht. Einige Webseiten
wurden dann plötzlich nicht mehr geladen. Nach manuellen umstellen auf IPV4 lief alles wieder.
Man sagte mir damals bei WT, dass DualStack für Kabelmodem-Kunden frei geschaltet sei,
aber mit der 6360 nicht fehlerfrei funktionieren würde. Dann war das Menü auch in meiner
Box irgendwann verschwunden und ich konnte nur noch IPV6 per Tunnel auswählen.

Da ich Zuhause drei Internet Provider nutzen kann und woanders echtes DualStack habe, was problemlos
funktioniert, kann der Fehler auch nicht an meinem System gelegen haben. Mein Handy
zeigte zudem auch den Fehler, dass IPV6 Seiten dann nicht erreichbar waren.

Gruß, TBL!

nordicjan

Re: Kein IPv6 an FB6360?

Beitrag von nordicjan » 20. Jan 2015 05:22

Meiner erfahrung nach tun sich die DNS server von WT mit AAAA einträgen noch etwas schwer. IPv6 lief deutlch besser (wenn auch nicht perfekt) als ich die 8.8.8.8 von google als primären DNS in der Fritzbox eingetragen hab.....nur so als vorschlag

k0pfweh

Re: Kein IPv6 an FB6360?

Beitrag von k0pfweh » 20. Jan 2015 12:17

Vielen Dank für die schnellen Antworten...

Da ich ja nur einen 6to4 Tunnel aufgedrückt bekomme, bekomme ich auch keine IPv6 DNS Server zugeteilt.
Habe auch mal manuell die Google DNS eingetragen - ist natürlich bei 6to4 mehr oder weniger sinnlos.

Gibt es denn Boxen mit denen IPv6 bei WT gut funktioniert? Kann ich meine Box tauschen?

Mydgard

Re: Kein IPv6 an FB6360?

Beitrag von Mydgard » 25. Jan 2015 15:18

Die 6360 ist ja eine Kabel Fritzbox ... da gibt es afaik sonst nur noch die neue 6490 ... und das WT die einsetzt ... davon habe ich noch nichts gehört.

IPv6 funktioniert wohl mehr oder weniger Problemlos mit den VDSL Anschlüssen (7360, 7390, 7490), aber ich habe es abgeschaltet, manche Webseiten laden dann schier ewig, weil der PC Standardmäßig die Seite per IPv6 zuerst anfragt.

k0pfweh

Re: Kein IPv6 an FB6360?

Beitrag von k0pfweh » 27. Jan 2015 19:47

Habe jetzt die Box komplett auf Werkseinstellungen zurückgesetzt.

Leider immer noch kein Erfolg :(

Könnte mir einer von euch nen Screenshot schicken, damit ich an der Supporthotline wenigstens das "geht nicht" abschmettern kann? :)
Dateianhänge
screenshot.jpg
screenshot.jpg (120.79 KiB) 6287 mal betrachtet

Mydgard

Re: Kein IPv6 an FB6360?

Beitrag von Mydgard » 28. Jan 2015 23:58

Kann Dir nur zeigen wie es bei meiner 7390 ausschaut:

Bild

JoKo

Re: Kein IPv6 an FB6360?

Beitrag von JoKo » 29. Jan 2015 15:28

Moin!

@ Mydgard: Danke für den Screenshot.
Jetzt weiß ich auch, wo man die MTU-Eistellung ändern kann, wenn denn, wie bei Dir, der Reiter IPv6 vorhanden ist.

Meine Internet-Geschwindigkeit ist völlig O.K., aber alle Seiten von Wilhelm.tel z. B. dauern bis zum Beginn des Aufbaus
eine gefühlte Ewigkeit (8 Sec.). Und ich meine mich zu erinnern, das dies an der "falschen" MTU-Zahl liegt. Außerdem bricht
regelmäßig nach 5 Minuten die Internet-Verbindung ab, wenn ich aus der ARD-Mediathek Beiträge streame.

Ich wünsche Dir jedenfalls, das Du Deine 2011er Box noch lange benutzen kannst. Meine 7390 ist erst 6 Monate alt und zum Teil
anders konfiguriert (gebrandet?) Oder liegt das daran, das Du bei Willy bist und ich bei Wilhelm?

Schönen Abend!

JoKo

Mydgard

Re: Kein IPv6 an FB6360?

Beitrag von Mydgard » 29. Jan 2015 23:14

@JoKo: Tja, kann ich Dir nicht sagen ;) Nutze aber eh fast keine Funktionen der Fritzbox ...

WLAN: Aus
DECT: Aus
IPv6: Aus
NAS Funktionalität: Aus

Effektiv wählt sich sich nur ein und mein PC ist daran angeschlossen. Okay und ein ISDN Telefon (hatte ich früher) ist daran angeschlossen, daher brauchte ich einen a/b Wandler und bekam die 7390 statt der 7360 ... hatte das aber auch explizit angefordert bei Beauftragung des Anschlusses und Wechsel von Hansenet/Alice (dort inkl. ISDN, was ich aber nicht brauchte, war mal Umsonst damals und ich war Jahrelang zu faul das zu ändern ;))

k0pfweh

Re: Kein IPv6 an FB6360?

Beitrag von k0pfweh » 2. Mär 2015 18:12

Nach drei weiteren Anrufen bei WT scheint es nun zu funktionieren... Erst irrtümlich auf DS-Lite umgestellt worden - dann stimmte was mit dem IPv4 Routing nicht... Nun scheint alles gut zu sein...

Vielen Dank an den WT-Support der hier ja vielleicht mitliest :)

Hamburg79

Re: Kein IPv6 an FB6360?

Beitrag von Hamburg79 » 12. Mai 2015 14:00

Als Nachtrag, da wir außerhalb vom Board Mailkontakt hatten: Geht nicht zuverlässig. Hatte es auch mehrfach probiert und IPv6 DualStack wurde zeitweise freigeschaltet. Zuverlässig, d.h. über einen Reboot hinaus ging es nicht. Sobald das IPv6 Lease ablief gab es sowieso Routing-Probleme, da die FB die neue IPv6 Prefixe nicht an die Clients weitergab.

Antworten