Mobyklick Anmeldung funktioniert nicht

Alles rund um das kostenlose WLAN in Norddeutschland von wilhelm.tel
Benutzeravatar
mike
Member
Member
Beiträge: 93
Registriert: 10. Nov 2016 15:33

Re: Mobyklick Anmeldung funktioniert nicht

Beitrag von mike » 15. Sep 2017 20:05

cybershadow hat geschrieben:
4. Sep 2017 17:33
Man gibt dem Portal eine global routbare IP-Adresse, serviert diese auch ins interne Hotspot-Netz und stellt über entsprechende Firewalling-Konzepte sicher, dass ein nicht authentifizierter Nutzer ausschließlich das Portal erreichen kann.
(...)
Für denselben FQDN über verschiedene DNS-Server unterschiedliche Ergebnisse zu liefern ist generell eine saudoofe Idee, weil die Clients einen DNS-Cache haben. Solange der Client also noch eine gültige gecachte Antwort hat, wird er nicht erneut beim DNS nachfragen und immer wieder versuchen auf die nicht erreichbare Ressource zuzugreifen.
Klingt vernünftig.
Vielleicht nimmt ein WT Verantwortlicher Deine Anregung ja auf.

Viele Grüße - Mike

Benutzeravatar
mike
Member
Member
Beiträge: 93
Registriert: 10. Nov 2016 15:33

Re: Mobyklick Anmeldung funktioniert nicht

Beitrag von mike » 8. Feb 2018 09:03

mike hat geschrieben:
23. Aug 2017 17:36
Mobyklick(S) will nach wie vor nicht so recht, aber das wird vermutlich daran liegen, dass Packet Retransmits wären des PMK Austausches per EAPOL nicht so gut kommen, sich aber bei der derzeit geringen Signalstärke an meinem Standort nicht verhindern lassen.
Macht aber nix, mit dem unverschlüsselten Mobyklick lebe ich für meine Tests genauso gut.
Mal wieder Zeit für ein kleines Update.
Vor geraumer Zeit (so in etwa nach dem großen WT-Netzwerk-Crash) gab es offenbar ein Update für Mobyklick, denn seitdem bekommt man einen neuen IP-Adressbereich zugewiesen, die public IP ist nun ebenfalls ein anderer Bereich und die Anmeldeseite ("Portal") ist wohl auch umgezogen.
Da dachte ich mir vor ein paar Tagen: Versuch's doch nochmal mit "Mobyklick(S)" - und was soll ich sagen? Läuft.
Seit 3 Tagen probiere ich's regelmäßig, und bislang hatte ich noch keinen Ausfall.
Sehr schön.
Gutes Update!

Viele Grüße - Mike

Antworten