MobyKlick Hotspot-Störungsliste

Alles rund um das kostenlose WLAN in Norddeutschland von wilhelm.tel
Antworten
-=MiC=-

MobyKlick Hotspot-Störungsliste

Beitrag von -=MiC=- » 15. Apr 2014 15:13

Hallo!

Ich dachte ich mache mal eine Liste wo man posten kann wo ein Hotspot nicht geht! :D

1.Herold-Center ggü Busbahnhof/Alptraum : Hotspot nicht mehr sichtbar!

-=MiC=-

Re: MobyKlick Hotspot-Störungsliste

Beitrag von -=MiC=- » 25. Apr 2014 20:29

2. Hotspot am Laternenmast Schweinske Ulzburger Str
Hotspot sichtbar aber keine Verbindung möglich!

-=MiC=-

Re: MobyKlick Hotspot-Störungsliste

Beitrag von -=MiC=- » 14. Mai 2014 09:40

Momentan kein hotspot connectbar!
Sind sichtbar aber keine Verbindung kommt zustande!
Getestet mit einen iOS und. Android Handy


Edit:
Gegen 11uhr haben die das Problem gelöst !

Läuft wieder !

mike

Re: MobyKlick Hotspot-Störungsliste

Beitrag von mike » 16. Mai 2014 13:48

Ich war gegen 10 Uhr mit 'nem Lappy an "meinem" Hotspot dran, kann also nicht alle Hotspots betroffen haben.

Viele Grüße - Mike

-=MiC=-

Re: MobyKlick Hotspot-Störungsliste

Beitrag von -=MiC=- » 28. Mai 2014 08:53

Ochsenzoller Straße / Hempberg

Hotspot nicht sichtbar

Benutzeravatar
it-fred
Administrator
Administrator
Beiträge: 3451
Registriert: 28. Jan 2002 10:59
Wohnort: K.
Kontaktdaten:

Re: MobyKlick Hotspot-Störungsliste

Beitrag von it-fred » 16. Sep 2014 15:27

derzeit keine Verbindung zu MobyKlick möglich. Entstörung läuft

hoschie

Re: MobyKlick Hotspot-Störungsliste

Beitrag von hoschie » 23. Okt 2014 15:32

In Norderstedt-Mitte kann ich mich nicht mehr ins Mobby (S) einwählen. Mache ich etwas falsch oder geht es wirklich nicht.

Benutzeravatar
it-fred
Administrator
Administrator
Beiträge: 3451
Registriert: 28. Jan 2002 10:59
Wohnort: K.
Kontaktdaten:

Re: MobyKlick Hotspot-Störungsliste

Beitrag von it-fred » 23. Okt 2014 16:10

Hier im Hauptgebäude geht Mobyklick (S)

hoschie

Re: MobyKlick Hotspot-Störungsliste

Beitrag von hoschie » 23. Okt 2014 20:20

Das Problem saß vor dem Handy ;-)
Es ging ja sonst immer, aber nun war auf einmal, wir waren es nicht :-),
bei phase 2 nichts eingestellt. Nun mit "mschapv2" funktioniert es wieder. Danke für das zu hören.

mike

Re: MobyKlick Hotspot-Störungsliste

Beitrag von mike » 5. Nov 2014 10:28

Niewisch 7:
Link zu Mobyklick(S) mit 75MBit/s aufgebaut, zu Mobyklick mit 2MBit/s (???).
Ping läuft blitzsauber stundenlang durch, Antwortzeiten zum Gateway konstant unter 10ms.
Sobald ich eine Internetseite aufrufe (Google Startseite reicht schon) fliege ich aus dem Netz und kann mich für ca. 5 Minuten auch nicht wieder mit demselben Netzwerk verbinden (ich kann aber dann von Mobyklick(S) zu Mobyklick wechseln und umgekehrt, nur helfen tut's nix, weil bei beiden derselbe Effekt auftritt).

*UPDATE*: Nachdem der Access Point von Kanal 5 auf Kanal 3 gewechselt hat (sind die nicht fest eingestellt?) scheint jetzt die Verbindung einigermaßen stabil zu bleiben. Ich melde mich, sobald sich am Status etwas ändert.

Viele Grüße - Mike

mike

Re: MobyKlick Hotspot-Störungsliste

Beitrag von mike » 5. Nov 2014 15:26

Hier nun das versprochene Update nach mehreren Stunden Dauerbetrieb.
Ich gebe zu ich weiß nicht, ob das beobachtete Phänomen ein Bug oder ein Feature sein soll, aber sei's drum.
Fakt ist: Ich "sehe" hier zwei Access Points, der eine ist Niewisch 7 (MAC C4-01-7C-71-7F-F8) und der andere vermutlich Gutenbergring 5 (MAC C4-01-7C-71-7D-B8).
Das Problem ist, dass beide Access Points nie über einen längeren Zeitraum (>30 Minuten) stabil auf einem Kanal arbeiten.
Gelegentlich "verschwinden" die Access Points für bis zu 5 Minuten, als würden sie eine Reboot machen. Ich habe das parallel mit 3 Geräten getestet, um auszuschließen, dass es ein Client-seitiger Effekt ist, der mich die Access Points nicht mehr sehen lässt. Sie "verschwinden" wirklich, wenn auch nur temporär.

Wenn die Access Points dann in Betrieb sind, wechseln sie fröhlich alle paar Minuten den Kanal.
Der "Niewisch 7" Access Point wechselt wahllos zwischen den Kanälen 1, 3 und 5 hin und her, der "Gutenbergring 5" Access Point macht das gleich zwischen den Kanälen 6, 8 und 10.

Da die Datenraten zwar bei ungenutzter Leitung nominell verdammt hoch sind (bis zu 75 MBit/s connect), bei Last jedoch einbrechen (i.d.R. auf 5.5 MBit/s oder sogar noch darunter), sorgt das föhliche Kanalhüpfen dafür, dass Downloads fast unmöglich sind. Webseiten aufrufen geht, wenn man nicht gerade die 5-Minuten "Reboot" Lücke erwischt.

Frage: Soll das so sein, dass die Access Points ständig den Kanal wechseln?
Oder ist das, zusammen mit den Aussetzern, ein Fehler?

Viele Grüße - Mike

Dirty Harry

Re: MobyKlick Hotspot-Störungsliste

Beitrag von Dirty Harry » 5. Nov 2014 16:16

Hallo Mike,

verhalten sich nur diese beiden Accesspoints so, oder kannst Du dieses auch bei anderen Standorten feststellen?
So ließe sich prüfen, ob das ein Defekt der beiden ist, oder ob es ein generelles Verhalten der Accesspoints ist.

mike

Re: MobyKlick Hotspot-Störungsliste

Beitrag von mike » 6. Nov 2014 07:03

Leider kann ich das nicht genau sagen, da ich mich an anderen Standorten üblicherweise nicht für längere Zeit an einem Ort aufhalte, gleichzeitig per WLAN im Internet bin und dieses auch kontinuierlich nutze und monitore. Ich denke aber auch, dass die WT-Technik wissen wird, ob sie dieses Verhalten so konfiguriert haben, oder ob es sich dabei um einen Fehler handelt.
Was ich sagen kann ist, dass vor ca. 3 Monaten dieses Problem so noch nicht bestand, da ich damals einen größeren Download an eben diesem "Niewisch 7" Access Point über ca. 2 Stunden ohne Probleme machen konnte.

Ich habe selbst täglich beruflich mit WLAN zu tun und die dynamische Kanalauswahl ist mir durchaus nicht fremd. Im 5 GHz-Band ist sie in DE auf den Band II/III Kanälen eh zwingend vorgeschrieben, aber im 2.4 GHz-Band hat sich in allen Kundenprojekten die "least congested" Strategie immer als Sackgasse herausgestellt, da das Frequenzband einfach zu vollgemüllt ist und sich die Situation "in the wild" auch zu schnell ändert, als dass ein Access Point auch nur den Hauch einer Chance hätte, dem "gegnerischen" Verkehr aus dem Weg zu gehen.
Von daher würde das IMHO hier auch keinen Sinn machen, oder wenn überhaupt, dann nur mit einem deutlich längeren Scan-Intervall, z.B. 23 oder 25 Stunden.
Was ich mir durchaus vorstellen könnte ist, dass WT absichtlich die Access Points regelmäßig "durch die Kanäle hüpfen" lässt, damit diese nicht als Ersatz für eine statische Kunden-WLAN-Infrastruktur genutzt werden. Andererseits muss ich ja selbst WT-Kunde sein, um das tun zu können, hätte also meinen "Obulus" schon gezahlt, und die 5-minütigen Aussetzer wären damit auch nicht zu erklären.
Schwer zu sagen.
Vielleicht kann ja einer der Wissenden hier Licht ins Dunkel bringen :wink:

Viele Grüße - Mike

mike

Re: MobyKlick Hotspot-Störungsliste

Beitrag von mike » 6. Nov 2014 15:50

Kleines Update: Ich war schon drauf und dran zu behaupten, dass heute alles stabil läuft. Bis eben.
Dann bekam ich plötzlich trotz Verbindung mit Mobiklick(S) eine Umleitung auf das Authentifizierungs-Portal, das aber nicht mehr funktionierte und stattdessen diese Fehlermeldung ausspuckte:

"Authentication page
An error occurred making the service unavailable. Please contact the network administrator."

Verbindung getrennt, Verbindung wiederhergestellt - Nun bekomme ich eine 169.254.x.x Pseudo-IP und kann folgerichtig gar nichts mehr erreichen.
Am Link liegt's nicht.
Signalqualität ist 100%, Signalstärke -50dBm, Link mit 65MBit/s.
Alles am Access Point "Niewisch 7".

Viele Grüße - Mike

mike

Re: MobyKlick Hotspot-Störungsliste

Beitrag von mike » 7. Nov 2014 09:42

...und wieder das aktualisierte Update. Sorry falls ich hier Selbstgespräche führe, aber ich habe den Thread so verstanden, dass Störungen gemeldet werden sollen, damit das Netzwerk stabiler gemacht werden kann. Wenn das nicht gewünscht sein sollte, bitte einen kurzen Wink geben.

Nachdem ich gestern zunächst am Mobyklick(S) Netz immer erfolglos auf das Portal umgeleitet wurde und die Fehlermeldung
"Authentication page
An error occurred making the service unavailable. Please contact the network administrator."
war, wie berichtet, nach einem erneuten Verbindungsaufbau der DHCP-Server gar nicht mehr erreichbar, sodass ich eine Pseudo-IP vom Windows OS bekam.
Laut ipconfig ist der DHCP-Server jeweils identisch mit dem Gateway, das wiederum identisch mit dem Access Point bzw. seinem Controller sein dürfte. Das macht auch Sinn, den DHCP-Service derart in die Segmente zu verteilen.
Nach ca. 1/2 Stunde war dann alles wieder normal, ohne mein weiteres Zutun.

Heute Morgen am selben Access Point "Niewisch 7" wieder dasselbe Spiel. Umleitung im Mobyklick(S) Netz auf das Portal mit der Fehlermeldung
"Authentication page
An error occurred making the service unavailable. Please contact the network administrator."
Im Mobyklick-Netz (also das offene für "Gäste") erreicht man gar keine IP, selbst Pings ans Gateway laufen in ein timeout und das Portal ist nicht erreichbar.
Habe das ganze nun telefonisch an die Hotline gemeldet. Dort sagte man mir, dass momentan das Netzwerk leider immer mal wieder nicht funktioniert und man daran arbeiten würde, dies zu verbessern. Die explizite Fehlermeldung für "meinen" AP wollte die Dame dennoch an die Technik weiterleiten.

Parallel lasse ich jetzt seit 'ner Stunde einen Dauerping auf board.wtnet.de laufen, die Antwort schwankt zwischen
"Antwort von 100.70.8.1: Zielport nicht erreichbar" (100.70.8.1 ist das Gateway) und
"Zeitüberschreitung der Anforderung" (sporadisch alle 30-60 Sekunden 1-3mal)
Dazwischen alle 10 Minuten mal der Hinweis von Windows, dass für diese Netzwerk zusätzliche Anmelde-Informationen erforderlich sein könnten (wohlgemerkt, wir reden vom Mobyklick(S) Netz, da ist außer der WPA2 EAP-PEAP Authentifizierung nichts mit Anmeldung).
Der Link zum Access Point selbst steht dabei superstabil mit 65MBit/s, 100% Signalqualität und einer RSSI von -49dBm.
Momentan ist der Access Point Niewisch 7 auf Kanal 4, er hüpft aber immernoch über den Tag verteilt munter auf den Kanälen 1, 3, 4 und 5 umher.

Ein paralleler Test mit einem Samsung Galaxy S2 Handy schlägt fehl: Authentifizierungsfehler (Anmeldedaten sind geprüft und okay, funktionierten gestern noch)

Soviel zur Wasserstandsmeldung.

Viele Grüße - Mike

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder