Tilgin Box ausgebaut - nun geht kein Traceroute mehr

Spezielle technische Fragen zum Thema "VDSL" als Anschlusstechnik? Dann bist Du hier richtig!
Antworten
fred

Tilgin Box ausgebaut - nun geht kein Traceroute mehr

Beitrag von fred » 17. Apr 2015 23:49

Hi,

hab seit einiger Zeit die Tilgin Box ausgebaut, da die immer so heiss wurde und sich auch staendig das WLan von alleine eingeschaltet hatte.

Nun ists aber so, dass ich keinen Traceroute mehr ausfuehren kann - weiss einer ob das durch die WT-Technik anders konfiguriert werden kann ?

Dirty Harry

Re: Tilgrin Box ausgebaut - nun geht kein Traceroute mehr

Beitrag von Dirty Harry » 18. Apr 2015 12:17

Ein bischen wenig mehr an Informationen wäre schon gut... .

fred

Re: Tilgin Box ausgebaut - nun geht kein Traceroute mehr

Beitrag von fred » 25. Apr 2015 02:18

Was moechtest Du denn noch gerne wissen ?

Habe als Router eine PC-Engines APU mit Debian.

Seitdem ich die Tilgrin-Box ausgebaut habe und das Modem direkt an der APU haengt kann weder der Router, noch irgendwelche Clients in meinem Subnetz einen Traceroute ausfuehren.

Die HOPs zwischen Source und Destination werden einfach nicht mehr angezeigt - ein tracert unter Windows eines LAN-Clients sieht zb so aus:

Code: Alles auswählen

C:\Users\fred>tracert www.heise.de

Routenverfolgung zu www.heise.de [193.99.144.85] über maximal 30 Abschnitte:

  1    <1 ms    <1 ms    <1 ms  apu.home [192.168.0.100]
  2    17 ms    17 ms    17 ms  www.heise.de [193.99.144.85]
Oder ein Traceroute direkt vom Router

Code: Alles auswählen

fred@apu:~$ traceroute -n www.heise.de
traceroute to www.heise.de (193.99.144.85), 30 hops max, 60 byte packets
 1  * * *
 2  * * *
 3  * * *
 4  * * *
 5  * * *
 6  * * *
 7  * * *
 8  * * *
 9  * * *
10  * * *
11  * * *
12  * * *
13  * * *
14  * * *
15  * * *
16  * * *
17  * * *
18  * * *
19  * * *
20  * * *
21  * * *
22  *

Net Killer:-)

Re: Tilgin Box ausgebaut - nun geht kein Traceroute mehr

Beitrag von Net Killer:-) » 27. Apr 2015 09:42

Und wie genau sollen wir dir beim Debugging deines eigenen Routers helfen?

fred

Re: Tilgin Box ausgebaut - nun geht kein Traceroute mehr

Beitrag von fred » 3. Mai 2015 02:09

Wie soll ich mich ausdruecken.....

Wenn ich die Tilgrin-Box eingebaut habe, funktioniert der Traceroute - sobald diese ausgebaut ist kommen die beschriebenen Probleme beim Traceroute.

Um 'mal ne Zeichnung' zu machen:

Normalerweise schliesst man es doch so an:
DOSE->VDSL-MODEM->TILGRIN->ROUTER

Hier ist der Traceroute 'ok' und wird angezeigt/verfolgt von allen Hosts in meinem Home-Subnetz.

Angeschlossen habe ich es jetzt bei mir so:
DOSE->VDSL-MODEM->ROUTER

Es treten die weiter oben beschriebenen Probleme auf.

Denke nicht dass das etwas mit dem Router zu tun hat - der lief doch mit eingebauter Tilgrin-Box ?!

melli_93

Re: Tilgin Box ausgebaut - nun geht kein Traceroute mehr

Beitrag von melli_93 » 4. Mai 2015 22:45

Vielleicht weil Will.Tel VLANs aufbaut um VoIP und Internetverkehr zu trennen und Du den Netzabschluss abgeklemmt hast? GrM.

Antworten

Wer ist online?

Mitglieder in diesem Forum: Baidu [Spider]