Seite 3 von 3

Re: Allgemeine Netzstörung?

Verfasst: 13. Jan 2018 10:53
von fLoo
Also ich halte einen Angriff von außen für sehr sehr unwahrscheinlich, dazu passt das Fehlerbild nicht was die Kollegen erfahren haben. Zumal es dann anders hätte ausgehen können. Unsere Systeme an diesem Punkt waren tatsächlich redundant, trotzdem haben diese versagt. Es gibt noch andere Faktoren, welche ich an dieser Stelle nicht diskutieren kann, welche erschwerend hinzu gekommen sind.

Die Technik hat aus den geschehenen Fehlern gelernt und wird an dieser Stelle in Zukunft nachbessern, klar, das sagt man immer nach einem solchen Ausfall, aber was sollen die Kollegen auch mehr machen, sich selbst steinigen hilft niemandem. Der Unmut über die nicht erfolgte Benachrichtigung ist nachvollziehbar und verständlich und hier saß ich sogar mit unserer GL selbst zusammen. Ob und inwiefern sich hier in Zukunft etwas ändert, weiß ich nicht, das kann ich nur hoffen. Hier sind andere Abteilungen wie Öffentlichkeitsarbeit gefragt, ich als Tekki stehe der GL zwar gerne beratend zur Seite, die Entscheidungsgewalt liegt aber nun nicht bei mir.

Ich habe vor einigen Monaten vorgeschlagen, ein Status-System (wie z.B. www.hetzner-status.de) ins Leben zu rufen, was nicht erwünscht war, vielleicht habe ich ja mit diesem Anliegen jetzt eine größere Chance bei den Betroffenen durchzukommen :lol: Ich kam vor 2 Jahren aus der Wirtschaft in das Unternehmen und es ist halt 'anders' als in der Wirtschaft :lol:

Re: Allgemeine Netzstörung?

Verfasst: 13. Jan 2018 15:43
von Eisenwolf
Vielen Dank für die Info, lieber fLoo!:)
Schön, wie du mit netten Worten das Chaos eines Unternehmens, das immer noch im Kern wie eine Behörde strukturiert ist (mit allen meist negativen Auswirkungen, bis auf pünktliche Gehaltszahlung und meist angemessener Bezahlung), umschrieben hast. :lol:

Re: Allgemeine Netzstörung?

Verfasst: 16. Jan 2018 16:12
von burnz
Noch immer keine Meldung zur Ursache des Problems auf der WT Webseite.. Nach 6. Tagen sollte man doch langsam soweit sein..

Re: Allgemeine Netzstörung?

Verfasst: 16. Jan 2018 16:37
von naninski
seit dem vorfall bekomme ich emails die gar nicht an mich adressiert waren. als empfänger steht auch eine ganz andere email drin als meine.

absender:

Code: Alles auswählen

yrnirkl@melia.biz.ua
empfänger:

Code: Alles auswählen

info@wsi-wedel.de

egal....

Re: Allgemeine Netzstörung?

Verfasst: 17. Jan 2018 06:14
von PharaDOS
naninski hat geschrieben:
16. Jan 2018 16:37
seit dem vorfall bekomme ich emails die gar nicht an mich adressiert waren. als empfänger steht auch eine ganz andere email drin als meine.

absender:

Code: Alles auswählen

yrnirkl@melia.biz.ua
empfänger:

Code: Alles auswählen

info@wsi-wedel.de

egal....
Du stehst bei den mails als BCC (Blinde Kopie) drin. Diese Mails sind "Normal" es sind vermutlich Spam Mails. Ich bekomme die letzte zeit auch sehr viele Mails als SPAM.

Re: Allgemeine Netzstörung?

Verfasst: 23. Jan 2018 08:47
von it-fred

Re: Allgemeine Netzstörung?

Verfasst: 23. Jan 2018 16:44
von mike
Vielen Dank für den Hinweis!
Ich bin nicht der große Fachmann der nun beurteilen könnte, inwieweit die Info stichhaltig ist, nur soviel: Als mir das letzte Mal mein Windows Server 2016 weggegrätscht ist, hat der resync des Raid-0-Mirrors (2TBx2) ebenfalls 'nen ganzen Tag gedauert.
Gut, in meinem Fall war der Server dabei erreichbar, wenngleich mit miserabler Dateisystem-Performance, aber wenn's das Raid in irgendeiner Weise so gerissen hätte, dass es bis zum Abschluss des Resync komplett offline gegangen wäre, dann wäre mein Server ebenfalls einen Tag "out of order" gewesen.

Viele Grüße - Mike

Re: Allgemeine Netzstörung?

Verfasst: 24. Jan 2018 06:56
von Mydgard
@Mike: Ist zwar Offtopic, aber erscheint mir Fragwürdig, einen Server mit einem Raid 0 zu kombinieren ... sicher das es nicht eher ein Raid 1 ist?

Re: Allgemeine Netzstörung?

Verfasst: 24. Jan 2018 08:32
von Eisenwolf
@Mydgard ebenfalls offtopic: Wohl eher etwas wie RAID 10 ;)

Re: Allgemeine Netzstörung?

Verfasst: 24. Jan 2018 18:43
von mike
In der Tat natürlich Raid 1. Sorry.
Raid 10? Für 'nen Server von dem nicht mein Leben abhängt wohl eher nicht :wink:

Viele Grüße - Mike

Re: Allgemeine Netzstörung?

Verfasst: 1. Feb 2018 00:40
von Dirty Harry
Da die Seite inzwischen nicht mehr auf normalem Wege erreichbar ist hier der Inhalt:
Web- und Maildienste nicht erreichbar - abschließende Information

19.01.2018

Aufgrund eines Serverausfalls waren die Webseiten der Stadtwerke Norderstedt und von wilhelm.tel, sowie das wilhelm.tel Kundenportal und die Mail-Accounts nicht erreichbar.

Am Abend des 09.01.2018 kam es zu einem Ausfall im Bereich eines zentralen, redundanten, Storage. Dies führte zu kurzen Störungen an einigen internen Systemen. Der Bereich wurde umgehend repariert und neu gestartet. Das Storage begann eine Wiederherstellung der Spiegelung. Dabei trat ein Softwarefehler in einem Teil der Virtualisierung auf, der vorwiegend die Mail- und Webserver beherbergt. Infolgedessen war das Storage während der Synchronisation nicht mehr zugreifbar. Nach Abschluss der Synchronisation am 11.01.2018 konnten die Systeme neu gestartet werden. Es kam zu keinen Datenverlusten.

Wir entschuldigen uns für die entstandenen Unannehmlichkeiten.

Re: Allgemeine Netzstörung?

Verfasst: 1. Feb 2018 00:44
von burnz
Komisches Storage System verwendet WT wenn es während einer Synchronisation nicht zugreifbar ist 😋

Re: Allgemeine Netzstörung?

Verfasst: 1. Feb 2018 02:59
von Harry65
Donnerstag 01.02 0.55-2.40 Internettausfall!! :shock: