Allgemeine Netzstörung?

Alle technischen Themen, Fragen und Diskussionen, für die wir kein Spezialforum haben, passen hier rein.
Benutzeravatar
fLoo
WT-Technik
WT-Technik
Beiträge: 111
Registriert: 14. Dez 2016 08:09
Kontaktdaten:

Re: Allgemeine Netzstörung?

Beitrag von fLoo » 13. Jan 2018 10:53

Also ich halte einen Angriff von außen für sehr sehr unwahrscheinlich, dazu passt das Fehlerbild nicht was die Kollegen erfahren haben. Zumal es dann anders hätte ausgehen können. Unsere Systeme an diesem Punkt waren tatsächlich redundant, trotzdem haben diese versagt. Es gibt noch andere Faktoren, welche ich an dieser Stelle nicht diskutieren kann, welche erschwerend hinzu gekommen sind.

Die Technik hat aus den geschehenen Fehlern gelernt und wird an dieser Stelle in Zukunft nachbessern, klar, das sagt man immer nach einem solchen Ausfall, aber was sollen die Kollegen auch mehr machen, sich selbst steinigen hilft niemandem. Der Unmut über die nicht erfolgte Benachrichtigung ist nachvollziehbar und verständlich und hier saß ich sogar mit unserer GL selbst zusammen. Ob und inwiefern sich hier in Zukunft etwas ändert, weiß ich nicht, das kann ich nur hoffen. Hier sind andere Abteilungen wie Öffentlichkeitsarbeit gefragt, ich als Tekki stehe der GL zwar gerne beratend zur Seite, die Entscheidungsgewalt liegt aber nun nicht bei mir.

Ich habe vor einigen Monaten vorgeschlagen, ein Status-System (wie z.B. www.hetzner-status.de) ins Leben zu rufen, was nicht erwünscht war, vielleicht habe ich ja mit diesem Anliegen jetzt eine größere Chance bei den Betroffenen durchzukommen :lol: Ich kam vor 2 Jahren aus der Wirtschaft in das Unternehmen und es ist halt 'anders' als in der Wirtschaft :lol:

Benutzeravatar
Eisenwolf
Member
Member
Beiträge: 42
Registriert: 8. Nov 2016 21:45

Re: Allgemeine Netzstörung?

Beitrag von Eisenwolf » 13. Jan 2018 15:43

Vielen Dank für die Info, lieber fLoo!:)
Schön, wie du mit netten Worten das Chaos eines Unternehmens, das immer noch im Kern wie eine Behörde strukturiert ist (mit allen meist negativen Auswirkungen, bis auf pünktliche Gehaltszahlung und meist angemessener Bezahlung), umschrieben hast. :lol:

Benutzeravatar
burnz
Member
Member
Beiträge: 269
Registriert: 8. Nov 2016 00:02
Wohnort: Hamburg

Re: Allgemeine Netzstörung?

Beitrag von burnz » 16. Jan 2018 16:12

Noch immer keine Meldung zur Ursache des Problems auf der WT Webseite.. Nach 6. Tagen sollte man doch langsam soweit sein..

naninski

Re: Allgemeine Netzstörung?

Beitrag von naninski » 16. Jan 2018 16:37

seit dem vorfall bekomme ich emails die gar nicht an mich adressiert waren. als empfänger steht auch eine ganz andere email drin als meine.

absender:

Code: Alles auswählen

yrnirkl@melia.biz.ua
empfänger:

Code: Alles auswählen

info@wsi-wedel.de

egal....

Benutzeravatar
PharaDOS
Member
Member
Beiträge: 29
Registriert: 11. Nov 2016 18:56

Re: Allgemeine Netzstörung?

Beitrag von PharaDOS » 17. Jan 2018 06:14

naninski hat geschrieben:
16. Jan 2018 16:37
seit dem vorfall bekomme ich emails die gar nicht an mich adressiert waren. als empfänger steht auch eine ganz andere email drin als meine.

absender:

Code: Alles auswählen

yrnirkl@melia.biz.ua
empfänger:

Code: Alles auswählen

info@wsi-wedel.de

egal....
Du stehst bei den mails als BCC (Blinde Kopie) drin. Diese Mails sind "Normal" es sind vermutlich Spam Mails. Ich bekomme die letzte zeit auch sehr viele Mails als SPAM.

Benutzeravatar
it-fred
Administrator
Administrator
Beiträge: 3544
Registriert: 28. Jan 2002 10:59
Wohnort: K.
Kontaktdaten:

Re: Allgemeine Netzstörung?

Beitrag von it-fred » 23. Jan 2018 08:47


Benutzeravatar
mike
Member
Member
Beiträge: 93
Registriert: 10. Nov 2016 15:33

Re: Allgemeine Netzstörung?

Beitrag von mike » 23. Jan 2018 16:44

Vielen Dank für den Hinweis!
Ich bin nicht der große Fachmann der nun beurteilen könnte, inwieweit die Info stichhaltig ist, nur soviel: Als mir das letzte Mal mein Windows Server 2016 weggegrätscht ist, hat der resync des Raid-0-Mirrors (2TBx2) ebenfalls 'nen ganzen Tag gedauert.
Gut, in meinem Fall war der Server dabei erreichbar, wenngleich mit miserabler Dateisystem-Performance, aber wenn's das Raid in irgendeiner Weise so gerissen hätte, dass es bis zum Abschluss des Resync komplett offline gegangen wäre, dann wäre mein Server ebenfalls einen Tag "out of order" gewesen.

Viele Grüße - Mike

Mydgard
Member
Member
Beiträge: 209
Registriert: 8. Nov 2016 02:26
Wohnort: HH (Willy-tel)

Re: Allgemeine Netzstörung?

Beitrag von Mydgard » 24. Jan 2018 06:56

@Mike: Ist zwar Offtopic, aber erscheint mir Fragwürdig, einen Server mit einem Raid 0 zu kombinieren ... sicher das es nicht eher ein Raid 1 ist?

Benutzeravatar
Eisenwolf
Member
Member
Beiträge: 42
Registriert: 8. Nov 2016 21:45

Re: Allgemeine Netzstörung?

Beitrag von Eisenwolf » 24. Jan 2018 08:32

@Mydgard ebenfalls offtopic: Wohl eher etwas wie RAID 10 ;)

Benutzeravatar
mike
Member
Member
Beiträge: 93
Registriert: 10. Nov 2016 15:33

Re: Allgemeine Netzstörung?

Beitrag von mike » 24. Jan 2018 18:43

In der Tat natürlich Raid 1. Sorry.
Raid 10? Für 'nen Server von dem nicht mein Leben abhängt wohl eher nicht :wink:

Viele Grüße - Mike

Benutzeravatar
Dirty Harry
Member
Member
Beiträge: 175
Registriert: 8. Nov 2016 00:36

Re: Allgemeine Netzstörung?

Beitrag von Dirty Harry » 1. Feb 2018 00:40

Da die Seite inzwischen nicht mehr auf normalem Wege erreichbar ist hier der Inhalt:
Web- und Maildienste nicht erreichbar - abschließende Information

19.01.2018

Aufgrund eines Serverausfalls waren die Webseiten der Stadtwerke Norderstedt und von wilhelm.tel, sowie das wilhelm.tel Kundenportal und die Mail-Accounts nicht erreichbar.

Am Abend des 09.01.2018 kam es zu einem Ausfall im Bereich eines zentralen, redundanten, Storage. Dies führte zu kurzen Störungen an einigen internen Systemen. Der Bereich wurde umgehend repariert und neu gestartet. Das Storage begann eine Wiederherstellung der Spiegelung. Dabei trat ein Softwarefehler in einem Teil der Virtualisierung auf, der vorwiegend die Mail- und Webserver beherbergt. Infolgedessen war das Storage während der Synchronisation nicht mehr zugreifbar. Nach Abschluss der Synchronisation am 11.01.2018 konnten die Systeme neu gestartet werden. Es kam zu keinen Datenverlusten.

Wir entschuldigen uns für die entstandenen Unannehmlichkeiten.

Benutzeravatar
burnz
Member
Member
Beiträge: 269
Registriert: 8. Nov 2016 00:02
Wohnort: Hamburg

Re: Allgemeine Netzstörung?

Beitrag von burnz » 1. Feb 2018 00:44

Komisches Storage System verwendet WT wenn es während einer Synchronisation nicht zugreifbar ist 😋

Harry65
Neuling
Neuling
Beiträge: 3
Registriert: 22. Jun 2017 21:53

Re: Allgemeine Netzstörung?

Beitrag von Harry65 » 1. Feb 2018 02:59

Donnerstag 01.02 0.55-2.40 Internettausfall!! :shock:

Antworten