Tutorial um eventuelle Performanceprobleme zu lösen!

Alle technischen Themen, Fragen und Diskussionen, für die wir kein Spezialforum haben, passen hier rein.
Dirty Harry

Re: Tutorial um eventuelle Performanceprobleme zu lösen!

Beitrag von Dirty Harry » 28. Okt 2009 20:12

Die Rate bei der FTP-Übertragung ist der entscheidende Wert. Das ist das, was wirklich bei Dir "hereinrauscht".
Alles andere, insbesondere die ganzen Online-Speedtests, ist nicht genau sondern nur als UNGEFÄHR-Wert zu verstehen.
Das müßte doch jetzt inzwischen jedem (!) Board-Mitglied bekannt sein. Mit 63 Beiträgen dürftest Du doch lange genug dabei sein,
um nicht immer noch den gleichen alten, falschen Ideen anzuhängen. Oder ? Nichts für ungut... .

Gruß,
Dirty Harry

KenshiHH

Re: Tutorial um eventuelle Performanceprobleme zu lösen!

Beitrag von KenshiHH » 28. Okt 2009 20:20

bei mir hat die deaktivierung von qos in win7 nen kleinen speedschub gegeben, ohne irgendwelche optimierung bin ich aber auch so locker über 90mbit gekommen. daher denke ich das in win7 nur tuning bedarf besteht um die letzten paar mbit*chen rauszukitzeln.

p.s. mal nen lob an wt.
techniker hat ganze 25min gebraucht und dannach lief alles perfekt(bis auf das ich mit ne fb gewünscht hatte *g*) :)

joergla

Re: Tutorial um eventuelle Performanceprobleme zu lösen!

Beitrag von joergla » 28. Okt 2009 20:46

Dirty Harry hat geschrieben:Die Rate bei der FTP-Übertragung ist der entscheidende Wert. Das ist das, was wirklich bei Dir "hereinrauscht".
Alles andere, insbesondere die ganzen Online-Speedtests, ist nicht genau sondern nur als UNGEFÄHR-Wert zu verstehen.
Das müßte doch jetzt inzwischen jedem (!) Board-Mitglied bekannt sein. Mit 63 Beiträgen dürftest Du doch lange genug dabei sein,
um nicht immer noch den gleichen alten, falschen Ideen anzuhängen. Oder ? Nichts für ungut... .

Gruß,
Dirty Harry

Habe ich genau das in meinem Beitrag ausgedrückt?!?

Speedtest zeigt Schmarrn an, aber FTP zeigt es genau an. Bin da ob nun 63 oder 3 Beiträge deiner Meinung

king_nothing

Re: Tutorial um eventuelle Performanceprobleme zu lösen!

Beitrag von king_nothing » 28. Okt 2009 23:05

Noch ein Test: Aus dem Usenet ziehe ich mit knapp 8 MB/s.
Kann es sein dass Windows 7 eine Zeit lang braucht bis es sich "eingestellt" hat?

Dirty Harry

Re: Tutorial um eventuelle Performanceprobleme zu lösen!

Beitrag von Dirty Harry » 30. Okt 2009 19:29

Stelle Dir bitte einmal vor, es gäbe auf der ganzen Welt nicht einen einzigen Online-Speedtest und Du könntest daher diese Variante keinesfalls nutzen...
... wie würdest Du dann die Übertragungsgeschwindigkeit Deiner Internetverbindung testen ?

Bitte mache einen - ernst gemeinten - Vorschlag .

Gruß,
Dirty Harry

Dirty Harry

Re: Tutorial um eventuelle Performanceprobleme zu lösen!

Beitrag von Dirty Harry » 1. Nov 2009 17:59

Ich hab doch nur ne ganz normale Frage gestellt. Ich hab keine Antwort auf deine Frage, da ich nicht so die Ahnung habe.
Ok, sollte keine Anmache sein, ... mal sehen was wir machen können. :-)

Die Speedtest taugen nicht viel, sind meisten extrem ungenau.
Sie sind üblicherweise auch nicht für so hohe Geschwindigkeiten gemacht, wie sie bei WT vorkommen, sondern eher für 6 - 50 MBit/s .
Ich nenne sie daher nur "quick ´nd dirty". Man erhält bequem einen schnellen, sehr groben Eindruck von der Verbindung (quick),
allerdings ist das Ergebnis nicht sehr zuverlässig (dirty).

Da ein präziser Test aber etwas umständlich ist, wollen wir uns vorerst auf den Grob-Check stürzen. :ctf:
Als erstes solltest Du einen Server für den Test auswählen, der die Daten halbweg schnell liefert.
Denn wenn der liefernde Server die Daten nur tröpfchenweise herüberschickt,
dann können weder Dein Provider (WT) noch Dein PC u. andere Geräte Deines Netzwerkes etwas dafür.


Der Server in Norderstedt ist besser als der in Asien. Bitte Vergleiche:

Bild

Bild
Zuletzt geändert von Dirty Harry am 1. Nov 2009 18:22, insgesamt 7-mal geändert.

Dirty Harry

Re: Tutorial um eventuelle Performanceprobleme zu lösen!

Beitrag von Dirty Harry » 1. Nov 2009 18:02

Aber der in Jessheim ist noch schneller:
Bild

Alle Tests sind ungefähr zum gleichen Zeitpunkt, mit dem gleichen PC und mit dem gleichen WT-Anschluß (30 MBit/s) gemacht worden.
Warum sind die Ergebnisse trotzdem so verschieden ? Weil unterschiedliche Server die Daten liefern. Machne sind schneller,
manche langsamer.
Was bedeutet das für Deinen Test ? Daß er auf Zufall beruht und nur sehr begrenzt vertrauenswürdig ist.
Der Server in Jessheim ist aber sehr oft sehr schnell und kann als Anhaltswert verwendet werden.
Die Tageszeit spielt auch eine Rolle, wenn das Internet insgesamt überlastet ist, werden alle Datenübertragungen dadurch verlangsamt.
Wochenende ist eine schlechte Testzeit. :wink:

Frage:
1.) Welchen Wert erreichst Du bei dem norwegischen Server in Jessheim ? Bitte Bild hier einstellen.
2.) Welches Ergebnis erhälst Du bei diesem Test : http://www.kabeldeutschland.de/info-ser ... dtest.html
2.) Verwendest Du einen Router oder ähnliches ? Wenn ja, welches Modell ?

Dirty Harry

Re: Tutorial um eventuelle Performanceprobleme zu lösen!

Beitrag von Dirty Harry » 2. Nov 2009 08:31

bacardihh hat geschrieben:Und hier mit meiner Netgear.

Bild
Ist nun alles in Ordnung.
Na prima !

Wie kommt es denn, daß ich neulich damit nur 21.ooo hatte???
Möglicherweise war während des damaligen Tests eine hohe Nutzung des Internets vorhanden und die Server, die auf der Strecke zwischen Dir und dem liefernden Server die Weiterleitung der Pakete übernahmen, waren einfach überlastet.
Vielleicht war auch der Testserver selbst gerade überlastet. Alles möglich... .

So ich mach jetzt hier mal zu. Wenn wieder jemand ein Einzelproblem mit seiner Geschwindigkeit besprechen möchte,
so soll er einen eigenen Thread aufmachen. Das sollte eingentlich nicht in einem Tutorial stehen und dieses in unendliche Länge dehnen.

Dirty Harry

Re: Tutorial um eventuelle Performanceprobleme zu lösen!

Beitrag von Dirty Harry » 4. Okt 2010 23:29

Für Diejenigen, die sich bis hierher durchgelesen haben:

Es gibt eine aktualisierte Version des TCP-Optimizer http://www.speedguide.net/downloads.php

Klickt dort bitte auf die Schaltfläche "TCP Optimizer v3.0.5 (new)".
Nicht daß Ihr Euch irgendwelche anderen Krams "einfangt"... .

Gruß,
Dirty Harry


PS:
Ich persönlich bin nicht soo begeistert von derartigen Hilfprogrammen, aber viele lieben sie ja.
Die Verwendung solcher Programme geschieht aber immer auf eigene Verantwortung, ist klar ?

Gesperrt

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder